Home Wireless Network Using XP Pro

Discussion in 'Wireless' started by deepdale11, Dec 7, 2005.

  1. deepdale11

    deepdale11 Bit Poster

    Can anybody help me?

    I have a Xp Pro computer that has been on a company demain.
    I have the admin username and password and I want to put it on my home wireless network with a laptop and another desktop. I have brought a wireless pci card and that has a full signal,but it is not connecting to the network,it will not let windows control the wireless connection,it is saying another program is controlling it! it will not go onto the web???

    Any ideas???

  2. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    If you go into connections try ticking the "let windows control my wireless settings" if you cannot remove or find what is controlling it at the moment.

    You then need to enter SSID and whether it will pick up address by DHCP or entered manually.

    Something similar happend to me on my Tosh laptop. The bottom line is you only want one thing controlling the wireless otherwise it causes conflicts.
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  3. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    It is also important if this has SP2 or not. That changed quite a bit in the wi-fi setup.

    You mention having the admin password - was this for the local machine or the domain? There may be GPOs stopping you doing some things on this box.

    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  4. deepdale11

    deepdale11 Bit Poster

    Hi, admin password is on the local machine,it kepts saying something else is controlling the wireless network,when i check on use windows to controller it,no belkin network can be found,I have another pc in the room and that works fine,but that is on Xp Home, can a home wireless network work on Xp pro???
  5. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    Go to:

    Start > Control Panel > Administrative Tools > Services.

    Find the service that says Wireless Zero Configuration and enable it.

    This should put Windows in charge of your wireless setup.


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.