1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP Welcome screen

Discussion in 'Software' started by Gaz 45, Sep 19, 2005.

  1. Gaz 45

    Gaz 45 Kilobyte Poster

    404
    4
    39
    Guy at work cannot access one of his accounts on XP. The account doesn't appear on the Welcome screen, but it shows in the control panel. It's a computer administrator account (but not the administrator account) and has no password set on it.

    Trying the other login screen, typing in the account name returns the message "local login policy does not allow you to login to this account interactively" (or something along those lines).

    Tried editing the registry to show it but no luck. Also changing it to a limited account has no effect.

    Any ideas anyone? I'm at a bit of a dead end. Cheers.
     
    Certifications: MCP (70-229, 70-228), MBioch
    WIP: MCDBA (70-290)
  2. d-Faktor
    Honorary Member

    d-Faktor R.I.P - gone but never forgotten.

    810
    0
    39
    start > programs (or settings > control panel) > administrative tools > local security policy > local policies > user right assignment > log on locally
     
  3. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Go to Start - Run - Gpedit.msc

    From within there there should be a setting to allow users to logon interactively.

    I'd tell you exactly where it was, but can't find it a the minute. :oops:

    See what it is set to.
     
  4. AJ

    AJ Administrator Administrator

    6,771
    102
    221
    You could always give the machine the Ctrl/Alt/Delete salute at the welcome screen. Do that twice and you get the classic windows login screen
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  5. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    my biggest suggestion? **** the boy around the head for having admin rights and no password. You could always just switch off the welcome screen and use the proper login box. But thats just my personal preference.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  6. d-Faktor
    Honorary Member

    d-Faktor R.I.P - gone but never forgotten.

    810
    0
    39
    methinks he already did that:

    and even then, changing the logon window doesn't change the fact that he has not enough rights to logon.
     
  7. drum_dude

    drum_dude Gigabyte Poster

    1,547
    46
    113
    Certifications: MCSA , N+, A+ ,ITIL V2, MCTS
    WIP: MCITP 2008 Ent Admin, Server Admin, Exchange 2010, Lync 2010, CCNA & VCP5
  8. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Good find Drum Dude! :D
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  9. Gaz 45

    Gaz 45 Kilobyte Poster

    404
    4
    39
    Cheers all. Have tried most of those methods and have not worked - drum, had done that already (value = 1 should be viewable), and also tried the classic logon screen - which is where the interactive message appears.

    Simon - can't find that setting under gpedit.msc
    d-faktor - no mention of the username in the list (see below)

    Part of the problem seems to be that the only reference to that username is in the control panel - it doesn't appear anywhere else.

    He can still access all the files for that user, but he's lost the outlook settings, so his email might be a problem.

    Thanks all anyway.
     
    Certifications: MCP (70-229, 70-228), MBioch
    WIP: MCDBA (70-290)
  10. drum_dude

    drum_dude Gigabyte Poster

    1,547
    46
    113
    thats a strange one Gaz? I would love to have the PC in front of me! Sounds like a challenge!!!!!!

    Hope u get it sorted m8 :)
     
    Certifications: MCSA , N+, A+ ,ITIL V2, MCTS
    WIP: MCITP 2008 Ent Admin, Server Admin, Exchange 2010, Lync 2010, CCNA & VCP5

Share This Page

Loading...