1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP VM machine not accessing the workgroup

Discussion in 'Virtual Computing' started by derkit, Dec 22, 2007.

  1. derkit

    derkit Gigabyte Poster

    1,479
    54
    112
    I have been running VMware with XP as the client for my MCDST exams.
    I wanted to scrap the client I had and reinstalled - I saved a copy of the VM machine and burned it to a DVD - deleted the one on my PC, copied across from the DVD without no hitches, the XP client runs OK......but......

    XP client on VMWare is called: XP-Pro with IP: 192.168.2.3
    XP client on the PC is called: derval with IP: 192.168.2.2
    The VM box is connected to the network via the "bridged" option and being directly connected to the network hence its own IP address. I have a router/hub at 192.168.2.1 and is also the gateway.
    They are all connected to the workgroup: DVHOME


    I can ping each client from the other no problem by IP and name.
    I can connect to the internet from both clients.
    From My Network Places on XP-Pro I click "View Workgroup Computers" and it produces this error: "DVHome is not accessible. You might not have permission to use this network resource. The network path was not found"
    From derval I can access the DVHOME workgroup and can see all the computers in that workgroup including the XP-Pro client

    I've tried changing the workgroup name to the default MSHOME workgroup and when I click the above link it shows me which computers are on this new MSHOME workgroup (ie, just XP-Pro).

    I can connect to XP-Pro shares from derval OK but cannot in reverse with the error "Windows cannot find \\derval\"

    I've used the same settings for everything like last time and no luck...

    Any thoughts appreciated!
     
    Certifications: MBCS, BSc(Hons), Cert(Maths), A+, Net+, MCDST, ITIL-F v3, MCSA
    WIP: 70-293
  2. derkit

    derkit Gigabyte Poster

    1,479
    54
    112
    CURSE - CURSE - CURSE

    Spent about 3 hours last night, and a good 2 today trying to get this fixed, and within an hour of going of CF its sorted!
    For anyone else - try disabling Simple File Sharing on host and VM machine, reboot both, and then try accessing the workgroup from the VM machine - happy days. Switch off Simple File Sharing of whichever workstation you need to.

    phew!
     
    Certifications: MBCS, BSc(Hons), Cert(Maths), A+, Net+, MCDST, ITIL-F v3, MCSA
    WIP: 70-293

Share This Page

Loading...