1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xp antivirus pro

Discussion in 'Computer Security' started by piccadilly, Mar 1, 2010.

  1. piccadilly

    piccadilly Byte Poster

    100
    1
    17
    Hi all,

    Got this xp antivirus pro malware stuck on my PC. I used Spybot to remove it, but when loading Internet Explorer is came back.

    Any ideas how to get rid of this?

    Thanks
    Picc
     
  2. beaumontdvd

    beaumontdvd Kilobyte Poster

    487
    3
    32
    Look on internet explorer addons and disable them all?
    Also use immunize when all explorer windows are shut (On spybot)

    Dave
     
    Certifications: 070-271, 070-272, (MCDST)Level 1,2,3 NVQ
    WIP: 070-270, A+, N+, S+,MCDST 7 Upgrade
  3. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    i seem to recall malwarebytes blowing this away.

    if not, may be quicker to back-up and reinstall operating system.
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  4. piccadilly

    piccadilly Byte Poster

    100
    1
    17
    I disabled any suspicious add ons, ran Spybot, then immunised. I then tested Internet Explorer, and it seems to be working fine.

    Fingers crossed.

    Thanks
    Picc.
     
  5. skulkerboyo

    skulkerboyo Megabyte Poster

    552
    19
    74
    For future reference after much dealing with malware (director that gives laptop to teenage daughter on weekends:cry: What you gonna do though? It's a flippin director)

    Follow the guide at bleeping computer with regards to combofix. Saved my skin many times.

    http://www.bleepingcomputer.com/combofix/how-to-use-combofix
     
    Certifications: MCITP:SA, MCSA 03, MCSA 08, MCTS(680+648),A+,N+,ITILV3 Foundation, ITIL Intermediate: Operational Support and Analysis
    WIP: 70-417
  6. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    You could have always done a system restore to a point before you had these problems then do a malware/spyware scan.

    -Ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  7. piccadilly

    piccadilly Byte Poster

    100
    1
    17
    wagnerk, at that time the System restore did not work; I did around 10 attempts on different dates with no luck. It might have been the malware blocking it, I'm not sure.

    Kind Regards,
    Picc
     
  8. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    Did you try system restore in safe mode?

    Anyway, you got it sorted :)

    -ken
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip

Share This Page

Loading...