1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox not connecting to Home Wireless

Discussion in 'The Lounge - Off Topic' started by shadowwebs, Jun 17, 2012.

  1. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    I have recently moved in with my girlfriend, and now the Xbox 360 has moved in... I have got my PC connected to the wireless, and her laptop connects, along with both our Android handsets, yet the Xbox 360 as much as it says can see the SSID for the router, is not connecting.

    Is there anything obvious I should be checking?

    ... and yes I am entering the correct WPA password.
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  2. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    Have you tried rebooting the wireless switch/router? I've noticed that while I can connect my existing devices to it, if I want to add anything new I have to reboot... Not sure why and to be honest I rarely add new devices so it isn't really an issue for me :)
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  3. BB88

    BB88 Kilobyte Poster Gold Member

    370
    11
    76
    DHCP disabled on the Router ?

    Correct Security Key being used for the Router ?

    Your Xbox Wireless no longer working ?
     
    Certifications: AS Computing, A+, Network+, 70-680, 70-410
    WIP: MCSA: Server 2012
  4. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    BB88, I was thinking the same as yourself, it's the new xbox 360 that has the wireless card built in to it, my router supports both 802.11a,b,g,n ... the xbox 360 can see the SSID so therefore is known to be working, but is more along the lines of not supplying an IP Address across.

    DHCP is enabled, entering correct security key as what the PC, Laptop and Android devices are connecting successfully.

    turned the router off and back on again a couple of times but made no difference...
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  5. Coupe2T

    Coupe2T Megabyte Poster

    590
    43
    67
    Are you selecting the correct security type on the x-box? ie WPA or whatever you are using?

    I have seen an issue simialr before with a PS3 and it was down to the incorrect security type!?!
     
    Certifications: ECDL, Does that Count!?!
  6. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    Try changing the Wifi encryption method on the router, and check the band.

    MS Support
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  7. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    I had a gut feeling it may be the wifi signal band also, and am planning on checking that tonight.

    WPA is selected for the xbox and also the router security setup.

    I may setup the xbox 360 network settings manually
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  8. dmarsh

    dmarsh Terabyte Poster

    3,782
    302
    184
    It is common for the DHCP server to crash on cheap SOHO routers, this can result in weird behaviour like leases being renewed but not issued for the first time etc.

    Its likely you will then see an APIPA address on the Xbox.

    As mentioned a reboot of the router should resolve such issues.

    Check you don't have MAC or IP based filtering turned on on the router firewall.

    Check you don't have a small DHCP address range for leases on router.

    You could turn security off (WPA/WEP) for a short period to see if it connects without security.

    Maybe turn off other RF generating devices devices too, Wi-Fi devices, mobile phones, cordless phones, bluetooth, baby monitors, amateur radio, video senders, etc, minimise interference and stick the xbox and router close to one another.

    Check your router is set to back-off and negotiate other modes if it can't connect on N, G, B etc.
    Can check the frequency, but the above protocols normally auto select frequency ok.

    Change the channel on the router if you suspect congestion from other nearby access points.
     
    Last edited: Jun 18, 2012
    Certifications: CITP, BSc, HND, SCJP, SCJD, SCWCD, SCBCD, SCEA, N+, Sec+, Proj+, Server+, Linux+, MCTS, MCPD, MCSA, MCITP, CCDH
  9. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    DMarsh,

    Thanks for the suggestions... I have looked at all those settings already but to be honest the one I have not attempted is to turn off security and see if it will then connect, will try tonight.
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  10. Nyx

    Nyx Byte Poster

    131
    7
    15
    Have you tried googling the router model +xbox? It is likely it is not only you... my mate recently had issues with a router supplied by virgin, we had to lower down the connection speed on it to get a stable connection.
     
  11. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    Just an update then, so I am home now from work and have removed all security from my home WIFI, so it's an open connection and anyone can connect.

    xbox 360 is still saying that it cannot connect due to an "IP Address Error."

    hmmmm
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  12. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    FIXED: yes I know this makes no sense, but... I reset the xbox 360 to factory settings and has now connected to the wifi without any problems.

    Answers on a postcard please haha.

    Time to go and shoot some zombies (and study hard lol)
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)

Share This Page

Loading...