1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless problem.limited connectivity after installing firefox & no default gateway

Discussion in 'Wireless' started by avi_sinha, Aug 30, 2008.

  1. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    I bought this second hand laptop with wireless card. It connected to internet first day but I installed firefox ..and now no or limited connectivity. wirless provider BT hOme hub

    no Default gateway

    Network connection details

    Physical address: 00-0E-8B-FE-DF-A4
    IP ADD: 169.254.14.225
    SUBNET MASK : 255.255.0.0
    DEFAULT GATEWAY
    dns SERVER
    WINS SERVER



    I have already started the wireless service in admin tools >services

    assistance appreciated.
    regards
    Avi
     
  2. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    You are not picking up an IP address from the DHCP server in your wireless access point. IP addresses that start with 169.254.x.x are self assigned by your operating system in the laptop. It's known as an APIPA address. As a result you will only be able to connect with other devices that have an IP in that range.. in your case *none*. i doubt this has anything to do with installing Firefox.

    Try re-booting the wireless router :rolleyes:
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  3. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    I have already tried repairing it.... didnt help

    regards
    Avi
     
  4. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    like BR has mentioned, you are recieveing an APIPA addy.
    Question > are other devices picking up an IP address from your wireless router?
    It could be a dud wireless card.
     
  5. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    Yes I have another laptop on the same router and it is working perfect .. infact I am using the other one at the moment...
     
  6. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Good - at least we know its handing out ip addys via DHCP
    Try removing your device drivers and then re-installing them for your wireless card.
     
  7. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    this wireless card is WavePlus WPI 1200 802.11b wireless PCMCIA card.

    I found this driver with so much difficulty. I didnt used it before ... DO you still suggest to remove the earlier one and try the one which I have downloaded ...but havent tried....

    the previous one atleast worked .....

    Since I bought it second hand ....I just got laptop....

    Thanks ...
     
  8. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Yes try the new Driver as Mr Cheeks suggested.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  9. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    uninstalled the old one and reinstalled it....

    problem seems bigger now....

    now I am trying to connect to the avaliable network...which is the one I am using for this laptop....

    the message comes as

    Wireless is unable to connect to the selected network. the network may no longer be in range. Please refresh the list of available networks and try to connect again...

    I refresh and tried again same error message
     
  10. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    is windows fully updated?
     
  11. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    I Installed SP2 very recently....

    no automatic updates....as there is no internet...

    But I installed SP2 after the internet connectivity problem....
     
  12. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    you can update if you have ethernet connection.
    do you have WPA2 security?
     
  13. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    i dont think it is updated properly ...cos I cant see anything
    on add remove prog ....


    except

    adobe flash player
    Live reg (symantec corporation)
    Live update (symantec...)
    Office Pro2003
    Norton antivirus 2003
    Power DVD
    Quetec (which I just installed for wave plus wireless card)
    MSN
    And XP SP2
     
  14. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    do you have Ethernet / LAN / Network Cable connection ?
     
  15. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    yes...but I didnt tried it....cos the wireless router is in my flat mates room..and she is bitch about wire passing all the way...

    cant do it now as well.... cos it is 2:30 AM.
     
  16. avi_sinha

    avi_sinha Bit Poster

    14
    0
    2
    whats the suggestion by the way....go on internet and get updates from microsoft...

    Just wondering whats would be the next step.....
     
  17. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    What about connecting to the BT hub on the other computer through the IE web portal and just check you have wirless connection setup correctly?

    Like Mr C stated it could be a problem with wpa security or router/hub is not setup correctly?

    What do you get if you type ipconfig/all in the command window (can be found under run window)
     
    Certifications: Comptia A+
    WIP: Comptia N+
  18. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    run windows update, and there should be a patch that fixes this, if i correct in thinking this is the same issue.
    or click here, download file, save to usb, transfer to laptop, and execute.
     
  19. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    :hhhmmm that might work for the laptop, but how do connect to the hub if you don't know the gateway, dns address?
     
    Certifications: Comptia A+
    WIP: Comptia N+
  20. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    OK! so with this laptop connected to the hub you should be able to see what the dns ip address is (both of them) and the default gateway. The other thing to try is to access the router in IE or firefox by tying in the Ip address of the hub. The have look to see if you have MAC filtering and make sure the laptop with the new NIC ard has not been disabled or is being blocked!8)
     
    Certifications: Comptia A+
    WIP: Comptia N+

Share This Page

Loading...