1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wireless network

Discussion in 'Networks' started by billaricky, Feb 3, 2006.

  1. billaricky

    billaricky Bit Poster

    12
    0
    2
    hello all,this is my first post,so dont laugh
    i have a bt voyager 2100 wireless modem
    win xp home on main comp sp2 wireless enabled
    win xp media on second comp wireless card installed
    i am trying to set up a wireless home network
    but my comps cant see each other
    i have enabled file and printer sharing on both
    i have tried the wizard but when it says to plug flash memory into access point "whats that mean"
    by the way both comps connect to web ok.
    any help would be very very very appreciated.


    Edit (J) : Moved to Networking.
     
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Welcome to CF! :biggrin

    I have to admit that I'm a little confused, Why would you need to add Flash Memory to an Access Point?

    Have you actually shared a folder on one of the PC's? You will need to do this.

    You say that neither PC can see each other, can you explain further as to how you have tried looking for them?

    8)
     
  3. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    Greetings, billaricky. Welcome to CertForums. :)
     
    Certifications: A+ and Network+
  4. billaricky

    billaricky Bit Poster

    12
    0
    2
    as i said i have enabled file sharing on both pc,s
     
  5. billaricky

    billaricky Bit Poster

    12
    0
    2
    i have looked for pc,s in my network places, is that where i should find them?
     
  6. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Yes, but have you actually created a shared folder? I'm not 100% sure but just enabling file sharing doesn't create a shared folder.

    To create a shared folder, right clickon the folder that you want to share, then properties, then sharing.

    Also do you have the XP firewall enabled on the two PC's? This may be stopping them from seeing each other.

    8)
     
  7. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Have you actually shared a folder on each machine so that there is something for the other "to see" ?

    oh, and welcome :)

    EDIT: or what Simon said ... :oops:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  8. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Can you ping the IP address of the machine you are trying to connect to?

    Ping is the first troubleshooting tool you should try!
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  9. billaricky

    billaricky Bit Poster

    12
    0
    2
    yes i have shared folders (right click properties etc) and i have tried it with firewalls turned off.in my network places/local network it shows the folders that i have share enabled and on the other pc in the same location it shows the folders i have enabled on that pc,but it does'nt show each others folders,i'm probably doing something really divvy but for the life of me i can't think what.
     
  10. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    When you say in my network places have you tried looking at the entire network?

    Also, as Bluerinse asked, can you ping the other PC?

    8)
     
  11. billaricky

    billaricky Bit Poster

    12
    0
    2
    how do i ping the other computer?where will i find entire network icon
     
  12. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    You bring up a console prompt (type 'cmd' in the run box) and type: ping <address> where address is the IP address of the other machine.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  13. billaricky

    billaricky Bit Poster

    12
    0
    2
    the result of the ping test was
    packets sent 4
    received 4
    lost 0
    approx round trip 1ms.
    i have run the home network wizard
    on the "kids" pc when i click add network place/entire network/windows network/mshome i can see "kids" and "main"(which is my pc) when i click on "main" i get a message saying that i dont have access laady daady da, when i repeat the same procedure on "main" i click mshome all i can see is "main"
     
  14. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    This it looks like the network is working, and the problem is a permissions one. As I don't use XP Pro very much (WMC is Pro in disguise) I'll leave it to others with more experience of mixed machine permissions.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  15. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    OK, at this stage it sounds like what it says on the tin - you don't have permissions to "see" the other share. You need to ensure you have an identical user account on both PCs.

    Right-click My Computer > Manage > Local Users & Groups > Users > Click "Action" > New User. Then if you don't already (which it sounds like you don't) create a user account called (say) billaricky, with password "sameonboth" on each machine. Ensure that on each machine, this account is a member of Administrators (open up Users again, click the account, and look under "Member of").

    Then when done, retry access to the folders on each PC from the other.
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  16. billaricky

    billaricky Bit Poster

    12
    0
    2
    when i right click my computer/manage all i see is computer managment local/system tools/storage/services and applications, i click on all of the + signs but cant find users
     
  17. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    You only get Local Users & Groups on XP Pro (and WMC) machines. Home does not have this.

    On a Home machine you need to use Control Panel -> User Accounts

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  18. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    My bad, forgot about that. I only use Pro. Sorry, dudes :oops:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  19. billaricky

    billaricky Bit Poster

    12
    0
    2
    tried that,i still can't see the kids pc from my pc, i can see my pc from theirs but i am denied access.
     
  20. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Can you explain step by step what you have tried?

    It still sounds asthough you do not have identical user accounts on each PC.

    :blink
     

Share This Page

Loading...