1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Access Point problem

Discussion in 'Wireless' started by Stoney, Oct 5, 2006.

  1. Stoney

    Stoney Megabyte Poster

    731
    23
    69
    Hi,

    I'm trying to configure my WAP at home, it's a 2Wire Intelligent Gateway 1800. I originally had it setup so that I could get a broadband connection through it, and it wasn't connected to my LAN.

    I assigned a static IP address to the WAP so that I could access the LAN through it, but now it's gone! I can't access the settings page through a web browser like I used to.

    The IP address was the same network ID and subnet as the LAN, and I turned off Enable DHCP.

    I'm a little confused. Even when i'm hard wired into the WAP I can't get back to the setup utility. 2Wire's support area has nothing on this and I can't even find how to reset the WAP back to factory settings.

    Anyone have any ideas?
     
    Certifications: 25 + 50 metre front crawl
    WIP: MCSA - Exam 70-270
  2. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    try resetting the WAP so that at least you are able to get into the configuration menu through your browser and then re-configure the settings for the WAP
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  3. GmanUK

    GmanUK Byte Poster

    154
    5
    32
    Hey Stoney

    Firstly, try disconnecting your laptop/pc from your network, assigning a static IP address within the same range as your WAP and then try connecting using your ethernet cable...the reason why you might not be able to connect to the wap hardwired could be due to your pc/laptop is configured to auto assign IP by your DHCP...and if the WAP is not set as a DHCP server when you are connecting you will be getting an APIPA (169.254...) address.

    Secondly, if the above does not work, try this:

    Found the above quote from this site

    Good luck :thumbleft
     
    Certifications: CompTIA N+, Server+, CCSN, ITILv3 (f)
    WIP: MCITP Security
  4. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Finally, you could try plugging a crossover cable into the RJ45 port on your lappy/PC and into the Ethernet port on your WAP. Give your lappy a static IP in the same range that the WAP is set up for (eg: if the WAP's default IP is 192.168.1.100, try giving yourself 192.168.1.185 or something).

    That might get you into the config page without having to factory reset.
     
    Certifications: A few
    WIP: None - f*** 'em
  5. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    As you have turned off DHCP, you need to give the PC you are trying to access the AP from a static IP too, in the same range!

    Just to clarify what the others are saying.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  6. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    If all the good advice given already doesn't work then there should be a small hole (just the right size for a paper clip) somewhere which will reset everything to factory default settings.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  7. Stoney

    Stoney Megabyte Poster

    731
    23
    69
    Sorted it! :cheers

    I gave the laptop a static IP address with the same network ID and subnet as the WAP. It then allowed me to connect to the settings throught firefox.

    Thanks for the help guys.
     
    Certifications: 25 + 50 metre front crawl
    WIP: MCSA - Exam 70-270

Share This Page

Loading...