1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows media player prob..

Discussion in 'Software' started by brizzoluk, Aug 24, 2010.

  1. brizzoluk

    brizzoluk Kilobyte Poster

    Heres the problem, in windows media player 11 (windows xp sp3)
    I click on the burn tab and get the message "connect a burner and restart the player"

    I have been into services and checked it and the "IMAPI CD-burning COM service" is running, and when i check the properties of the drive in my computer it has no recording tab.

    Im pretty certain it isnt the drive as its a new one i've just installed and i was having this problem before i changed it.
    I have searched for a fix on the web but cant find one, also seems a lot of people are having the same problem.

    Also i have tried other burning software and it works fine.

    Any ideas?

    ps. im using a Sony Optiarc DVD RW AD-7241S
    Last edited: Aug 24, 2010
    Certifications: ECDL, A+
    WIP: Network+
  2. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    have you checked for any media player updates in windows update?

    have you checked the sony site for any possible firmware issues relating to it not liking media player?
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  3. brizzoluk

    brizzoluk Kilobyte Poster

    Yes i have checked for any updates, i've even reinstalled it.
    I havnt checked the Sony site but this was happening with the previous drive too which wasnt a sony.
    Certifications: ECDL, A+
    WIP: Network+

Share This Page