1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows logon options disappeared

Discussion in 'Software' started by Jakamoko, May 22, 2005.

  1. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Hey Guys,

    Was at my bro's PC today (XP Pro SP2 AVG7free) to have a look-see, cos it ain't well. Basically, it boots as far as the logon where you would normally select which user you want to logon as, but the user list doesn't appear, and the PC just hangs in that state !

    I think one of the girls installed a game from CD last night, but I've tried Safe Mode and Last Known Good, but it is consistently the same each time. No errors at all.

    Also, the last thing I did inside the PC a little while ago was to add in a new stick of RAM, which caused a few probs afterwards, but I got the stick replaced, and all was OK. To make sure, I removed that stick of RAM today, but no difference.

    By now, I have my bro drilled into keeping backups every now and again, but cos this came out of the blue, he hasn't done one recently, so next weekend, I'm heading down there with a clean hard drive with XP Pro on it, that I can boot to to pull his data, then flatten the main drive and start again.

    Anyone heard of anything similar to this before ? Sure has me scratching my head :scratch
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  2. Modey

    Modey Terabyte Poster

    2,397
    99
    154
    I haven't heard of that problem Gav, but one alternative to re-installing from scratch would be to repair the installation. Boot off the XP CD, ignore the recovery console and go for the repair option if it presents itself (it doesn't always).

    If it does, it will do an install over of the exising installation, keeping all settings intact. You are gonna probably need a copy of XP Pro with SP2 integrated though. It may not let you do an install over with a basic or SP1 integrated copy, given you already have SP2 on.
     
    Certifications: A+, N+, MCP, MCDST, MCSA 2K3, MCTS, MOS, MTA, MCT, MCITP:EDST7, MCSA W7, Citrix CCA, ITIL Foundation
    WIP: Nada
  3. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Thanks Modey. Yup - I have an integrated disk with XP and SP2 that I used for the install in the first place. If I an pull that data from the current HDD, I'll then just flatten it and re-install. No sense messing around trying to fix it, as he needs it ASAP.

    Might try to repair it first tho - will see what time I get on the job.

    Thanks m8 :)
     
    Certifications: MCP, A+, Network+
    WIP: Clarity

Share This Page

Loading...