1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Windows 8: Pin App to start screen for all users

Discussion in 'Software' started by jvanassen, Jan 16, 2013.

  1. jvanassen

    jvanassen Kilobyte Poster

    322
    2
    47
    Hi,

    We havent rolled Windows 8 out in our company for obvious reasons but we have put it on one of our Meeting Room PC alongside Office 2013 to give people a taster incase we ever did roll it out.

    Starting to quite like Windows 8 after using it for a little while whilst setting this PC up, anyway i have come across one problem which i cant seem to get around or find the answer to.

    How can you pin an app to the start screen for all users such as remote desktop, outlook etc. Can do it for individual profiles when logged in obviously but just want to pin the usual applications we would use in our meeting room to the desktop to make the transition a little easier.

    Anyone else come across this problem.

    Thanks in advance.
     
    Certifications: CompTIA A+, Network+, CCENT
    WIP: ICND2 200-101
  2. Shinigami

    Shinigami Megabyte Poster

    896
    40
    84
    Hi

    Take a look at the following file: C:\Users\yourprofile\AppData\Local\Microsoft\Windows\appsFolder.itemdata-ms

    For a standard image, try to copy that file between machines/profiles then rebooting them (or at least logout and back in) to maintain a consistent 'default' look.

    Let me know if it helped :)
     
    Certifications: MCSE, MCITP, MCDST, MOS, CIW, Comptia
    WIP: Win7/Lync2010/MCM
  3. RichyV

    RichyV Megabyte Poster Forum Leader

    536
    17
    79
    Hmm, I'll take a look at that too, interesting question (and answer).

    Is there supposed to be a space between 'Fol' & 'der'?
     
    Certifications: B.Sc.(Hons), MBCS. MCP (271,272), MCDST, MCTS (680), MCITP:EDST7, MCSA:WIN7, MCPS, MCNPS
    WIP: 70-686, then onto MCSE: Desktop Infrastructure via MCSA: Server 2012...
  4. jvanassen

    jvanassen Kilobyte Poster

    322
    2
    47
    Well done Shinigami, you are the winner, it worked. One problem tho it seems with Windows 8 there is no All Users\appdata folder to copy this file into aswell so whenever a new user logs in it just pushes this template through to them which is what I would preferably like.

    Its still good though, whenever a new user logs in I can just copy this file into there profile for next time.

    - - - Updated - - -

    Ok just relised theres not even a All Users\appdata folder on Windows 7.

    So another thing to think about and maybe you have the answer shinigami is that is there a default "appsFolder.itemdata-ms" file that windows 8 pulls from when a new user is created, as if there is and i replace that file with my templated version then that would be a fix.
     
    Certifications: CompTIA A+, Network+, CCENT
    WIP: ICND2 200-101
  5. Shinigami

    Shinigami Megabyte Poster

    896
    40
    84
    RichyV: dunno why, but the forum formatted that by adding a space in there.

    jvanassen: I'd have to look into that. I saw an internal discussion around it somewhere...
     
    Certifications: MCSE, MCITP, MCDST, MOS, CIW, Comptia
    WIP: Win7/Lync2010/MCM
  6. jvanassen

    jvanassen Kilobyte Poster

    322
    2
    47
    Just worked it out via a google search and some trial and error. There's a "default" user area, copied the file into the said directory for default user then made it read only and it worked a treat. If you don't make it read only the file just gets over written when a new user logs in.

    Thanks for your help
     
    Certifications: CompTIA A+, Network+, CCENT
    WIP: ICND2 200-101
  7. Shinigami

    Shinigami Megabyte Poster

    896
    40
    84
    Good job :)
     
    Certifications: MCSE, MCITP, MCDST, MOS, CIW, Comptia
    WIP: Win7/Lync2010/MCM

Share This Page

Loading...