1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Windows 7 Standard User + Adobe Flash Player Install

Discussion in 'Software' started by mojorisin, Nov 9, 2011.

  1. mojorisin

    mojorisin Kilobyte Poster

    Hi All

    Hope you can help with this one but my pc is setup with 2 accounts one admin one standard

    On the standard account even though it shows Adobe Flash as being updated it says its not installed when playing embedded content and that it needs updated normal flash content is ok

    On Googling this there seems to be quite a few people asking the same thing has anyone else come across this and has a solution ? other than handing out admin rights to everyone ?

    WIP: 70-685 http://www.speedtest.net/result/3377759783.png
  2. Apexes

    Apexes Gigabyte Poster

    Could run the install as an admin user?
    Certifications: 70-243 MCTS: ConfigMgr 2012 | MCSE: Private Cloud
  3. dales

    dales Gigabyte Poster

    Previously When I've done flash updates adobe have a network install file you can use instead of the nasty updater thing. Might be worth giving that a try instead to see if works!? :scratch

    Adobe - Flash Player Licensing

    Also is adobe listed on the workstations as an enabled add on in the std accounts?
    Certifications: vExpert 2014+2015+2016,VCP-DT,CCE-V, CCE-AD, CCP-AD, CCEE, CCAA XenApp, CCA Netscaler, XenApp 6.5, XenDesktop 5 & Xenserver 6,VCP3+5,VTSP,MCSA MCDST MCP A+ ITIL F
    WIP: Nothing
  4. mojorisin

    mojorisin Kilobyte Poster

    Thanks for the suggestions guys in the end just went with Apexes suggestion and installed using my details but surely this is not the best way to do things as the software had already been installed and was enabled in the standard users IE even tried using firefox and the same issue only seems to be embedded flash content that has the problem

    cheers again
    WIP: 70-685 http://www.speedtest.net/result/3377759783.png

Share This Page