1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem windows 7 home group networking problem

Discussion in 'Networks' started by steve_p1981, Jun 6, 2011.

  1. steve_p1981

    steve_p1981 Byte Poster

    236
    5
    30
    Hi folks, I have a problem connecting 2 wirelses computers (1 desktop and 1 laptop) to a home group in windows 7. The 2 computers won't recognise a home group existing on the network and won't allow me to join one , only create one. I have tried the following:
    Disable the windows firewall and turn off protection in the microsoft essentials security software.
    leave home group / create home group.
    I have created a share on the network but the client pc wont see it even with the firewalls turned off.
    i checked they were both connected to the same wireless network,
    checked the times were syncronised (i just manually did this, don't know if there's another way).
    the PC won't even see each other in the network map.
    ipv6 is enabled
    Haven't tried to ping the other computer from one machine yet.
    I've not used windows 7 before and i'm trtying to do this for my father in law.
    This was so much easier in XP and vista!!!!!
     
    Certifications: A+ 220-701 and 220-702
    WIP: none at current but poss 70-680 soon
  2. Apexes

    Apexes Gigabyte Poster

    1,053
    78
    141
    I avoid homegroup when possible - i don't find any great benefits to it, if all you need to do is share files.

    Try doing it without homegroup, make sure both wireless networks are set to "Home" networks under the connection in network and sharing centre, and also at the bottom of that page make sure file sharing/services is set to enable or on. Odds are if homegroup isn't working there's a problem with the normal network, so try the basics first

    if you go to start > run > and type in \\pcname - does it load up an explorer page, or not recognize the name? any shares you create should show up here, to manage your shares right click my computer, manage, and go to shared folders > shares - make sure its listed in there and that the relevant users have access in the properties.
     
    Certifications: 70-243 MCTS: ConfigMgr 2012 | MCSE: Private Cloud
  3. Johnd76

    Johnd76 Megabyte Poster

    704
    16
    64
    Certifications: MCP, MCDST
    WIP: Not a thing
  4. steve_p1981

    steve_p1981 Byte Poster

    236
    5
    30
    i actually have that book and gave it a quick scan last night. was usefull but didn't really give any info on how to solve the fault. i'll have a nose at the video and see if that helps. I was going to go old school and just share, i made a folder and shared it but wasn't sure if they'd changed something to stop windows networking that way. The pc's don't seem to see each other on the network map so i'll do the \\pcname thing next time i'm over as a couple of the pc's at working running vista dont always show whats on the network but if you type it in, they can see it (usually the case with printers). the wife made me go down for dinner so i had to stop playing about. Quite a good OS, better than vista i reckon but still not as good as XP, too much stuff is automated by the computer with little input from the user.
     
    Certifications: A+ 220-701 and 220-702
    WIP: none at current but poss 70-680 soon
  5. Apexes

    Apexes Gigabyte Poster

    1,053
    78
    141
    check the following screens aswell under connection config, enable network discovery

    2.jpg
     
    Last edited: Jun 6, 2011
    Certifications: 70-243 MCTS: ConfigMgr 2012 | MCSE: Private Cloud

Share This Page

Loading...