1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows 7 Beta

Discussion in 'Software' started by supernova, Feb 12, 2009.

  1. supernova

    supernova Gigabyte Poster

    1,422
    21
    80
    Hi

    Does anyone know if it supports Silicon Image 3112 raid controllers and raid sets "out of the box" and on installation as boot/system volume?
     
    Certifications: Loads
    WIP: Lots
  2. twizzle

    twizzle Gigabyte Poster

    1,838
    33
    104
    I have no idea. I cant even get it to install! have downloaded it 3 times and each one i have on cd does not work.
    First one was corrupt downloa (i only got 1gb of it) "nd one when installing on boot up ona vista pc, said something about a file not found, and then i couldnt reboot to Vista as it had corrupted teh NTLDR file. And now i'm runnig the 3rd copy from inside Vista and get spwizeng.dll is either designed not ot run on windows or contains an error, then i have an autorun.dll is corrupt issue as well.

    Does any one have a working copy they have used that works they could send me??
     
    Certifications: Comptia A+, N+, MS 70-271, 70-272
    WIP: Being a BILB,
  3. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Try installing it on a virtual PC mate, worked for me.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  4. twizzle

    twizzle Gigabyte Poster

    1,838
    33
    104
    No need, i have a spare PC that's not used so i'm trying to install on that. And everyone else doesnt seem to have had problems installing it, just me.
     
    Certifications: Comptia A+, N+, MS 70-271, 70-272
    WIP: Being a BILB,
  5. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Yeah, perhaps it might be an issue with the CD though? You can boot from the .iso in the VM so at least you would know if the download was ok.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  6. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Daemon tools? 8)

    http://www.daemon-tools.cc/home
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  7. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Not only you twizz. I had a lot of problems too. :x
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  8. twizzle

    twizzle Gigabyte Poster

    1,838
    33
    104
    did you manage to get an good install in the end? I'm still trying. Last install killed the NTLDR again, but several repairs has got me vista back any how.
     
    Certifications: Comptia A+, N+, MS 70-271, 70-272
    WIP: Being a BILB,
  9. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Eventually. I tried it in vmware and had to do some switching between the different iso images. I'd boot from one, get halfway through the install and it would crash then I'd boot from the second iso.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  10. supernova

    supernova Gigabyte Poster

    1,422
    21
    80
    Yeah i want to use it on this machine but in multi boot, i got a gig ram but the vm works out a little short without thrash my hd with virtual memory.

    I had it running on a separate pc but i have to use that as a server now.

    however, this machine is raid 0 i need to know if it supports it out of the box

    some people mention a missing file error on install... that's often because you don't have the full 512MB free for the ram drive that the install uses esp shared ram systems.

    Andi
     
    Certifications: Loads
    WIP: Lots
  11. twizzle

    twizzle Gigabyte Poster

    1,838
    33
    104
    Well i got it to work in the end! Got a download that aws teh ISO and installed with no problems.
    Cant say i spotted much difference between W7 and Vista at first glance. Main issue i have is that it hasnt picked up all teh devices i had setup in Vista, things like my sound card, the Network card and one unknown device (i didnt have any in Vista) So now i got to get that sorted. The network drivers were a pain in the rear to find for vista and liek an idiot i didnt keep them or have lost the file somwehere on teh hard disk.
     
    Certifications: Comptia A+, N+, MS 70-271, 70-272
    WIP: Being a BILB,
  12. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    alot of vista drivers will work fine in 7 some will not if the subsystem has changed
    with 7s rapid move to RC a lot of vendors already have drivers

    check out sevenforums.com for some good links to software/drivers

    Creative have drivers for X-fi
    nVidia have drivers for GeForce
    Authentic had drivers for my biometric scanner (go figure)

    lots of cool stuff out there to find :)
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0

Share This Page

Loading...