1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win2k3 server in Vmware - can't get internet connection

Discussion in 'Virtual Computing' started by steve_f, Jul 23, 2008.

  1. steve_f

    steve_f Byte Poster

    133
    2
    22
    Hi

    I am new to Vmware server, but have managed to install a trial version of 2003 server on a virtual machine.

    However, I can't get internet access on 2003 server. The host Pc has internet access.

    I have messed around with the vmware settings for NAT, DHCP, virtual networking etc, but can't seem to get it working. I may have changed so many settings that I would be better off starting again.

    The host computer's IP address is 192.168.2.2, default gateway is 192.168.2.1, and connects wirelessly. (If I could even get it orking through my wired network card I'd be fairly happy)

    Any help would be appreciated, I did a web search and a search of the forum and couldn't find an answer
    Thanks

    Edit: Should I have chosen Bridged or Host-only when setting up the VM? I think I chose Host only.
     
    Certifications: MCDST, MCSA 2003+Messaging, MCITP:SA, MCSA 2008, ITIL v3 Foundation, Comptia Server+ 2009, CCA Xenapp 6.5, VCP5-DV
    WIP: CCENT, CCNA, CCSA
  2. Modey

    Modey Terabyte Poster

    2,397
    99
    154
    I think you may need a bridged connection to allow the virtual server to effectively share the HOST NIC so it can get net access.
     
    Certifications: A+, N+, MCP, MCDST, MCSA 2K3, MCTS, MOS, MTA, MCT, MCITP:EDST7, MCSA W7, Citrix CCA, ITIL Foundation
    WIP: Nada
  3. Ence

    Ence Kilobyte Poster

    338
    8
    30
    ^ yes or VMnet0 VMnet1 in custom

    To edit the V-server ethernet click on the summary mode buttion.
    Also have you add the VMWare tools there drives for ethernet card.
     
  4. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Bridged will allow the VM to receive a dhcp address from the network you are on. Selecting NAT will allow the VM to "share" your hosts IP Address. Either way you should have a connection to your network.

    Make sure you have installed VM Tools.

    Also check that the VM firewall is turned off or configured properly to allow access.

    You could also try setting the IP address of the VM to static to start with.

    If you are connecting wirelessly then you might need to install the drivers for that too.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  5. steve_f

    steve_f Byte Poster

    133
    2
    22
    Finally got it working with a bridged network and NA. Thanks everyone!
     
    Certifications: MCDST, MCSA 2003+Messaging, MCITP:SA, MCSA 2008, ITIL v3 Foundation, Comptia Server+ 2009, CCA Xenapp 6.5, VCP5-DV
    WIP: CCENT, CCNA, CCSA

Share This Page

Loading...