1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win Media Player question

Discussion in 'Software' started by flex22, Oct 25, 2004.

  1. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    A really annoying things happening in Windows Media Player.

    When I insert a CD, and press 'Now Playing' button it lists the tracks.
    That's fine, but it doesn't play the tracks in order.
    It just seems to jump to the enxt track ranomly, like say from track one to track 8 then to track 3.

    Really annoying.Don't know why it happens on my PC and not no my laptop.It must be a setting somewhere, but I can't recall setting anything which could cause this.
    :helpread
     
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    Play -> Shuffle Off

    or Ctrl + H (atleast in WMP10 it is)

    that will turn shuffle off and it should play in order not randomly
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    Good god man, it worked.

    Good show :thumbleft
     
  4. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    Ctrl + H works from Win Media 8 upwards...just to let you know...
     
    Certifications: A+
    WIP: my life

Share This Page

Loading...