1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WIFI Prob..

Discussion in 'Networks' started by kat731, Dec 4, 2006.

  1. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Hi all,

    my brother-in-law keeps moaning to me.... They have a C&W wireless router, ethernet to main PC. 2nd PC upstairs in nephews room-USB wireless dongle. Hes moaning coz whenever neph goes on the usual-16yrs old...MSN/YouTube...Faceparty, Blah blah, bro-in-law gets disconnected from Poker(for money bye the way!!) not just fun.. Just trying to think of things before he forces me to take it back to USB modem, neph banned from Internet!!!

    Could it be the router? or something iv just not come across before. Most WIFI's seem able to cope that iv seen.. without causing probs for the other PC.

    Appreciate thoughts.

    Kat:)
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  2. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Interesting problem. What speed is his broadband connection? Although unlikely, it could be that his share of the connection is so small the connection to the party poker server is timing out.

    [EDIT]Also, how are the two PCs receiving IP addresses? Could it be that they're trying to share an IP address?
     
    Certifications: A+, Network+
    WIP: 70-270
  3. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Hi Bab,

    ummm.... Tiscali, 2mps?? not sure... Both DHCP i think. Would it be an idea to set a static for the main then?

    Kat
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884
  4. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    It might be worth giving them both static IPs just to eliminate DHCP as a problem but in theory it should be fine as long as you have more than one address in the DHCP pool.
     
    Certifications: A+, Network+
    WIP: 70-270
  5. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Kat,

    Sounds like a bandwidth issue to me. Are you sure half the street haven't hopped on to the access point?!

    Si
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  6. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Kat we need to see an IPCONFIG /ALL output from each PC when they are both connected.

    That will help us to determine what is going on.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  7. kat731
    Honorary Member

    kat731 Megabyte Poster

    826
    9
    74
    Cheers Si/Pete,

    ok, Si, yeh, could be, i know he told me that trying to WEP the C&W is a nightmare, i looked up the router for him and other people seem to have the same trouble. Pete, i'm going there tonight and when both connected i'll get the stats and post.
    I said it sounded like a bandwidth thing, but hey im open to offers...

    K :D
     
    Certifications: BA (Hons), A+
    WIP: 70-685 77-884

Share This Page

Loading...