1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Which router for adsl lab ?

Discussion in 'General Cisco Certifications' started by billynw, Jun 22, 2012.

  1. billynw

    billynw Bit Poster

    27
    0
    7
    Hi Guys,

    Can anyone help me out with this one?

    I have recently passed my CCNA and I have the following lab at home.
    3 x 2600 routers & 2 x 2950 switches and today I got a 837 router from a friend.

    I want to learn (mess about) how to get my lab on the net.

    How comes you don't learn how to do this on the CCNA, do you learn this sort of stuff further down the road with cisco?

    Is it worth me trying to get this on the net, or should I get a router with an SDM to learn about that?

    If anyone could give some pointers or link in the right direction, it would very appreciated.

    Many thanks
     
    Certifications: CISCO CCNA, CompTIA A+,N+. Windows 7 70-680,city and guilds 3666 copper & Fibre
  2. cisco lab rat

    cisco lab rat Megabyte Poster

    660
    62
    116
    Just remove my comments unshut your interfaces and you ought to be good to go

    interface FastEthernet0/1
    ip address 192.168.1.254 255.255.255.0 YOUR INSIDE ADDRESS YOUR GATEWAY
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto

    interface ATM0/3/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    no atm ilmi-keepalive

    interface ATM0/3/0.1 point-to-point
    ip flow ingress
    ip virtual-reassembly
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1

    interface Dialer0
    description OUTSIDE
    ip address negotiated
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1

    no cdp enable
    ppp authentication chap callin
    ppp chap hostname YOUR-USERNAME
    ppp chap password YOUR PASSWORD

    ip route 0.0.0.0 0.0.0.0 Dialer VERY IMPORTANT, YOU NEED THIS TO GET ALL TRAFFIC OUT

    ip nat inside source list 1 interface Dialer0 overload THIS IS YOUR NAT

    access-list 1 permit 192.168.1.0 0.0.0.255 MATCHES INSIDE TRAFFIC TO BE TRANSLATED

    dialer-list 1 protocol ip permit
     
    Certifications: Yes I pretty much am!!
    WIP: Fizzicks Degree
  3. billynw

    billynw Bit Poster

    27
    0
    7
    Wow,
    Cheers Lab rat your a star.

    Will have a play with this, this weekend & let you know how I get on,

    Big thanks again!
     
    Certifications: CISCO CCNA, CompTIA A+,N+. Windows 7 70-680,city and guilds 3666 copper & Fibre

Share This Page

Loading...