1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What am I doing wrong or is XP playing me?

Discussion in 'Software' started by Lord Deckard, Apr 2, 2006.

  1. Lord Deckard

    Lord Deckard Byte Poster

    234
    3
    29
    OK, using a Netgear WG111T on my laptop running XP home. I've told XP to use the Netgear software and disabled the Windows wireless utility. However.... the windows wireless still starts up and my inactive network connections are still showing on the task bar. Double and triple checked and got all the right boxes ticked/unticked but I can't get rid of these icons and it really is starting to annoy me now. Anyone come across anything similar or possibly suggest something to try?

    Lord Deckard.
     
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  2. The_Geek

    The_Geek Megabyte Poster

    772
    13
    64
    Have you disabled the windows wireless so it will not load at startup?
     
    Certifications: CompTIA and Micro$oft
    WIP: PDI+
  3. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    Lord Deckard,

    Does the laptop have an integrated wireless LAN?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Have you done the proceedure mentioned here ?

    Edit: Also - IMHO - unless there are pressing reasons why not, on WinXP SP2 it is better to use the built-in connection stuff rather than the manufacturer supplied one.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    That way, you can hide all of the stuff that is not important for you to see all the time, plus it looks neater, until you press the arrow to show all of the icons.
     
  6. Lord Deckard

    Lord Deckard Byte Poster

    234
    3
    29
    Update and more info: I've resorted to just hiding the icons as "hide when inactive" just doesn't want to play.
    No integrated wireless LAN, just using a USB wireless connection. The reason I want to use the Netgear software rather than the windows utility is that I get far better performance and transfer rates. I've unticked the box in the windows wireless utility but the damn thing still loads. How do I stop it loading and running at startup?

    **EDIT** Ignore me, disabled the wireless config but doing something that means I can't reboot to test it yet. Let you all know if it's behaving itself.
     
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  7. d-Faktor
    Honorary Member

    d-Faktor R.I.P - gone but never forgotten.

    810
    0
    39
    i missed this thread. anyway, try the following:

    open the registry and browse to hkey_classes_root\clsid\{7007accf-3202-11d1-aad2-00805fc1270e}. for the sake of safety, export that key to a .reg file first. then delete it.
     

Share This Page

Loading...