1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmin strftime substitution

Discussion in 'Linux / Unix Discussion' started by BB88, Apr 19, 2010.

  1. BB88

    BB88 Kilobyte Poster Gold Member

    370
    11
    76
    Hello All,

    I have an Ubuntu 9.10 Server box running with Webmin 1.510 installed. I am trying to create backups with the "%d" function - e.g. /media/disk/sf.%d.tar.gz - it will create them sucessfully, but will not replace %d with the correct date, just displays "%d".

    Looking at the configuration page I can see an error message saying:

    "Warning - some backup jobs use % in their filenames, but strftime substitution is not enabled on the Module Config page."

    Any idea how I can enable this, rather frustrating! I have looked at the Module Configuration page, and cannot see where the value is. Any help would be greatly appreciated!

    Here is a link to the module configuration page.
     
    Last edited: Apr 19, 2010
    Certifications: AS Computing, A+, Network+, 70-680, 70-410
    WIP: MCSA: Server 2012
  2. BB88

    BB88 Kilobyte Poster Gold Member

    370
    11
    76
    Found inside the Filesystem Backup Module Config - silly me!
     
    Certifications: AS Computing, A+, Network+, 70-680, 70-410
    WIP: MCSA: Server 2012

Share This Page

Loading...