1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VMWare and Novell on XP

Discussion in 'Virtual Computing' started by dodgy, Jan 26, 2006.

  1. dodgy

    dodgy New Member

    7
    0
    11
    I have installed Netware 65 server and client (on XP) in their own team in VMWare and am having problems configuring the virtual NICs.

    This is my first time with WMWare so I am a bit clueless as to what I am supposed to be doing. I have attempted to set things up but it never seems to work and now things are all over the place. VMWare tools arent installed if that makes an difference.

    Any help would be appreciated.
     
    Certifications: A+, MCP, CNA, HDA
    WIP: CCNA, MCSA
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    Hi Dodgy, welcome to CF!

    I'm afraid that I personally can't help you because I'm a Virtual PC User, but I'm sure that someone who can help will be along shortly.

    In the mean time why not pop over to the New Members Forum and tell us about yourself.

    :biggrin
     
  3. dodgy

    dodgy New Member

    7
    0
    11
    Right Ho, on my way.
     
    Certifications: A+, MCP, CNA, HDA
    WIP: CCNA, MCSA
  4. The_Geek

    The_Geek Megabyte Poster

    772
    13
    64
    Certifications: CompTIA and Micro$oft
    WIP: PDI+
  5. dodgy

    dodgy New Member

    7
    0
    11
    8 megs of downloads wont knock my 100mbit line too badly :p

    I think this is just a case of me rushing things in the setup of the netware server.

    Gonna have another pop at it in the morning when I have had a nice long rest from todays 5 hours of trial and error.
     
    Certifications: A+, MCP, CNA, HDA
    WIP: CCNA, MCSA
  6. MarkN

    MarkN Nibble Poster

    79
    3
    15
    Hi

    How have you set networking up when you created the Virtual Machine? Have you set it up as bridged? When you went the NW6.5 install what IP did you give the adapters?
     
    Certifications: MCSE NT4\W2K,CNE,CCEA,ASE
    WIP: CCNA
  7. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    Dodgy, you should install VMWare Tools on all your VMs (although installing on Linux VMs can be a bit hit and miss). You'll notice a massive improvement in performance.
     
    Certifications: A+, Network+
    WIP: 70-270
  8. dodgy

    dodgy New Member

    7
    0
    11
    I stuffed it up big stylee when I installed Netware. Just tried to remember IPs off the top of my head. I dunno whats going on with these virtual network cards.......

    Also I will install the VM tools as I am getting a bit of lag on my 3.4ghz machine (plenty of RAM too).
     
    Certifications: A+, MCP, CNA, HDA
    WIP: CCNA, MCSA
  9. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    Dodgy, I know a Novell guru in Canada. If you can nail down any NetWare specific questions, I can pass them along to her. PM me and let me know.
     
    Certifications: A+ and Network+
  10. dodgy

    dodgy New Member

    7
    0
    11
    No worries about the Novell Guru, I am pretty clued up about it having just passed my CNA and MCP certs this week.

    Plus I have access to some clever dudes who help me with my studies.
     
    Certifications: A+, MCP, CNA, HDA
    WIP: CCNA, MCSA
  11. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    No worries then, dodgy. Just trying to lend a hand. :)
     
    Certifications: A+ and Network+

Share This Page

Loading...