1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vm ware aggggh!!!!

Discussion in 'Networks' started by leeroy2612, Sep 18, 2007.

  1. leeroy2612

    leeroy2612 Byte Poster

    101
    0
    26
    some body please help!, i have vm ware on laptop and desktop but i cant get either working. on the desktop i just i can choose a new machine but when i try to start it i just get...Error connecting to bin\vmware-vmx.exe process... or config file is invalid. on the laptop, i have 3 machines in my inventory, but none of them will get past dos. one of them says "the system memory manager (emm386.exe) has detected an error caused by a fault in one of the device drivers or programs loaded in the system".
    also im not completely sure which network connection to choose: [/b] bridged networking/ NAT/ host only/ no network connection. ive tried both NAT and host only. :oops: :oops:
    _________________
     
    Certifications: ecdl 1,2
    WIP: A+, mcse
  2. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    What version of VMWare are you using?

    You say that you have three machines on your laptop, how did you create the machines?

    What do you want to do with the guest OS'es? (for the networking aspect of your query)

    Questions questions! :biggrin
     
  3. leeroy2612

    leeroy2612 Byte Poster

    101
    0
    26
    version 1.0.3

    im studying for A+, and just want to play arond really to increase my tiny amount of experience with any os prior to xp.
    not really interested in networking at the mo. i just chose from the list of machines:oops: :oops: :oops:
     
    Certifications: ecdl 1,2
    WIP: A+, mcse
  4. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Are you using it on windows XP OS?

    I take it when you say 3 machines you are talking about the VM machines?
     
    Certifications: Comptia A+
    WIP: Comptia N+
  5. leeroy2612

    leeroy2612 Byte Poster

    101
    0
    26
    yeah sorry, im not the most eloquent of techs. ive actually just deleted vm off the laptop because it was taking to much space (plus its the missis', so dont wanna mess with it too much), so its just the invalid config file i need help with now.:blink
     
    Certifications: ecdl 1,2
    WIP: A+, mcse
  6. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Certifications: Comptia A+
    WIP: Comptia N+
  7. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Why have you deleted VMWare?? You know you can change the settings of the virtual HD in VMware?

    Any chance of posting here a screen shot of what the error message says?
    Or even the location of the config file?:blink
     
    Certifications: Comptia A+
    WIP: Comptia N+
  8. leeroy2612

    leeroy2612 Byte Poster

    101
    0
    26
    good thinking batman, ill give them a go.
    :biggrin
     
    Certifications: ecdl 1,2
    WIP: A+, mcse
  9. newkoba

    newkoba Byte Poster

    144
    2
    24
    when you said you just choose from the list did you actually download the iso files and install them into the VM or did you simply "create" a vm? because every "created" vm starts out as a fresh hard drive essentially then you add what ever OS to it. sorry if that sounds kind of insulting, but when you said that you just picked off of the list it made it sound like you hadn't actually installed any OS.
     
    Certifications: Security + and CEH
    WIP: CWNA and CWSP

Share This Page

Loading...