1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista Slows XP?

Discussion in 'Software' started by Armchair Pimp, Aug 3, 2007.

  1. Armchair Pimp

    Armchair Pimp Byte Poster

    113
    1
    25
    Ok.. bit of a strange one this..

    I've an XP Pro installed machine into which I've installed a second HDD on which to install Vista Ultimate..

    Have installed Vista.. configured boot manager to use XP as default.. and so far everything's fine and dandy..

    Apart from something strange...

    MY XP web browsing has slowed dramatically.. and I'm getting loads of dropped images..

    Any ideas what could be the cause? (I'm using Firefox to browse btw)
     
    Certifications: MCP, MCDST, ITIL Found+Pract, A+
    WIP: MCSA, MCTS, MCITP
  2. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Odd, to me installing Vista is not related to this symptom of slow browsing in FF. It's a separate installation, which should not affect XP at all.

    Is this issue apparent in IE?
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  3. Fluid

    Fluid Byte Poster

    180
    0
    14
    Have you rund windows update? Got all the patches? FireFox is updated? If i remember correctly there was a firefox vunrability out a few weeks ago and its been patched now, so you would need to run the firefox update wizard.
     
  4. Armchair Pimp

    Armchair Pimp Byte Poster

    113
    1
    25
    Nope.. everything's fully patched up.. it's just really odd!!

    To be fair.. it seemed a little quicker today... I'll monitor it..
     
    Certifications: MCP, MCDST, ITIL Found+Pract, A+
    WIP: MCSA, MCTS, MCITP
  5. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Have you tried reinstalling FF? maybe that might fix a few issues.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  6. Armchair Pimp

    Armchair Pimp Byte Poster

    113
    1
    25
    Strangeley.. a day and a bit after it was slow... everything returned to normal.. without running any obvious update.. I'm beginning to think Zonealarm is playing up a bit though as I keep on getting 'website did not respond' errors... one to monitor methinks..
     
    Certifications: MCP, MCDST, ITIL Found+Pract, A+
    WIP: MCSA, MCTS, MCITP

Share This Page

Loading...