1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista and Virtual Server 2005

Discussion in 'Exchange Exams' started by Tinus1959, Apr 19, 2007.

  1. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    Hi,



    I'm trying to prepair myself on a course exchange 2007. The official MOC-material works with Virtual Server 2005 and IIS. My workstation is Vista Business and I installed the IIS part (web publishing service) and it works fine. Then I try to install VS 2005 and I get a warning that there might be a compatibiliy problem. I install anyway. The installation does not find my IIS on Vista.

    Anyone a clue or work around for this?



    Thanks!
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    Supported Host Operating Systems
    •Microsoft Windows Server 2003 Standard Edition, Enterprise Edition, or Datacenter Edition or later
    •Windows Server 2003 Standard x64 Edition, Enterprise x64 Edition, Datacenter x64 Edition or later versions
    •Windows Small Business Server 2003 Standard Edition or Premium Edition
    •Windows XP Professional Service Pack 2 or later (for non-production use only).


    Try the Beta of VMWare Workstation 6.0 (the Beta is free) or Virtual PC 2007, they are the only products that run on a Vista Host OS
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    Thanks!
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  4. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    I still have a problem. Virtual PC 2007 run fine on Vista, but I need the server options (web interfaces). In exchange you'll be using an edgeserver allongside with the exchange server. Seems to need the server type here.
    So I think I am back to square one.

    Only thing I can think of now is using virtual PC 2007 to run a XP client and use virtual server 2005 in the XP virtual environment to run the virtual exchange server in.
    Does not looks like the easy way.

    Any tips?
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  5. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    SP1 for VS2005 R2 just went RC and there are some tips for getting it to run under vista

    http://blogs.technet.com/jamesone/a...tualization-2005-r2-sp1-rc-now-available.aspx

    you will need to sort out access to connect.microsoft.com (the beta stuff) but thats not usually that hard
    give it a go and let us know how it goes

    im not sure why you are having a problem with the workstation product to run servers? what seems to be the issue?
    you should be able to run web interfaces, subnetted networks and everything in the workstation products too
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  6. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    The problem is that the virtual PC version should support web base administration (for some reason not yet clear).
    The installation stops because VS 2005 can not fint the IIS admin site. Virtual server installs a virtual directory under the admin site from IIS.
    It works under windows XP (I checked that) but my workstation is Vista and I do not have a second machine.
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  7. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    One of the documents in your last mail gave the extra settings in IIS I had to switch on to get it to work.
    Thanks Phoenix!
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP

Share This Page

Loading...