1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

very odd problem - mounting volume in NTFS folder - cant change icon!

Discussion in 'Software' started by Mikeyboy, Mar 18, 2009.

  1. Mikeyboy

    Mikeyboy Kilobyte Poster

    278
    2
    32
    Right I shall try and explain the problem as clearly as possible..

    This is regarding my computer which is Windows XP SP2
    I had a spare empty drive in my computer after a recent reshuffle, so I thought I would split the space between two other volumes, by giving half of the space to each one, via mounting it in an empty NTFS folder.. OK done that, so now I have my two nice new folders with a bit of extra space.. but I like to keep things looking tidy, so decided I wanted to change the icon to a folder-type icon, rather than the usual hard drive icon which you get when you do this...

    So - I right click on it, properties, customize, change icon, pick an icon from the list, press OK, and the icon appears changed in the change icon window, so press apply - nothing happens to the icon itself... It also displays other "strange" properties, specifically, it is set as "read only" in the attributes, you uncheck this and press OK - as soon as you click on properties again, it goes back to "read only"... it's like whatever I do to it, it just won't change!! The folder itself works fine.

    As mentioned earlier, I split the disc space between two volumes, via two mounted volumes - both have the same quirk, I cannot change the icon. So, basically, can anyone tell me why I can't change it?? It's bugging me now! :biggrin
     
    Certifications: VCP,MCSA, MCP, MCDST, MCITP, MCTS, A+, N+

Share This Page

Loading...