1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB Shares lost on reboot

Discussion in 'Software' started by Mr.Cheeks, Oct 4, 2007.

  1. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Just like what the title states, when my computer restarts, the shares allocated on my ext usb hdd disappears, and it is really starting to piss me off!

    I am running XP Pro SP2, strange thing though, on my old machine, 2Kpro the shares stayed after reboots... :blink

    Does anyone know why this is happening?

    512RAM
    2.8GHz
    XP Pro
    Service Pack 2
     
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Can you still see the drive in 'My Computer' or do you have to unplug it and plug it back in? Also is there anything in the event logs....
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    when rebooting, it searches for the ext device as part of boot up, i haven't yet configured this not to do this (as there is no keyboard, mouse or monitor hooked up to the machine, and its in the storage closit (sp?)), so, yes, when booting, i have to unplug and replug the device, but this is before it loads XP...

    Haven't checked logs yet...
     
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Wonder if it is some kinda power management problem, configure everything to be 'on' in control panel. Also there is power managment options in the USB Root hub in device manager, again make sure nothing is causing a problem.

    Do you get the option of booting from USB in the boot sequence in the BIOS?
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    CP > Power Options > Power Schemes > Home/Office
    Monitor/HDD/System Standby are all dsabled...

    I have no idea how to set the power management for USB devices... Wasn't in my A+ LOL!

    IIRC Yes, but for me to confirm this, i will have to take the pc from one room into my room and add the monitor/mouse/keyboard... and wont be able to do this until the weekend...
     
  6. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Do they still remain connected when you just log off and log back on again (not rebooting)?

    Just wondering if you cleared the little checkbox to reconnect at log on when you set them up.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  7. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Yes they do
    There isn't an option for that, are you thinking of when you map a network drive? cuz there is that option that you mentioned when you map a network drive...
     
  8. Spilly

    Spilly Kilobyte Poster

    299
    7
    56
    The Net Use command in batch file at start up (or a simliar arangement) may be useful with this problem.

    Of course the USB drive needs to physically in still available after the reboot.
    If not maybe you have some hardware issues.

    I seem to remember sorting this on some Gigabyte motherboards with a bios upgrade.
     
    Certifications: A+,N+,S+,MCP,MCDST,MCITP,MCTS,MCSA,CISMP,PCI-P,SSCP
    WIP: CCSK
  9. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    sorted... i removed the option to boot from BIOS which sorted the problem...

    never knew the device had to be hooked up to the machine whilst bootup to keep the shares...

    Thanks for the help...
     

Share This Page

Loading...