1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable To Access Client From Server

Discussion in 'Windows Server 2003 / 2008 / 2012 Exams' started by craigie, Aug 30, 2008.

  1. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    I have been trying to resolve this issue for around the last three hours now and decided it was time to ask for some help!

    I have reinstalled my Domain Environment to get some more practice in before my 70-290 exam.

    Now here is what I can't do:

    I cannot Connect to a Client using Computer Management, Event Viewer etc. The error message is:

    \\Computer XP1.Contoso.com cannot be managed. The network path was not found.

    I cannot Connect to the Client using Run > \\XP1. The error message is:

    \\XP1 No network provider accepted the given network path.

    Here is what I can do:

    Ping from Server to the Client
    Connect to the Server from the Client using Computer Management, Event Viewer etc.
    Roaming Profiles are working
    Mapped Network Drives (data being shared across)
    Home Folders are populating and working

    I have five admin accounts each with exactly the same setup. They have the following rights:

    Admin Group
    Administrators
    DHCP Administrators
    Domain Admins
    Domain Users
    Enterprise Admins
    Group Police Creater Owners
    Remote Desktop Users
    Schema Admins

    I have tried it on another XP machine and recieve exactly the same error message.

    The Domain Group Policy setup is:

    Computer Config > Windows Settings > Security Settings > Local Policies > User Rights Assignment > Access This Computer From > Contoso\Admin (Group)

    Computer Config > Windows Settings > Security Settings > Local Policies > User Rights Assignment > Manage Auditing & Security Logs > Contoso\Admin (Group)

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow Remote Admin Exception: Enabled With Scope 192.168.0/24

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow File & Print Sharing Exception: Enabled With Scope 192.168.0/24

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow ICMP Exception: Enabled With Scope 192.168.0/24

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow Remote Desktop Exception: Enabled With Scope 192.168.0/24

    Also Tried

    http://support.microsoft.com/kb/823659

    The XP1 machine originally had no Local Administrators Password, so I put one of these in place and still no connection from the Server to Client!

    Sorry that I have typed out the issue so much, but I'm going round and round in circles a fresh pair of eyes would be awesome!

    Thanks for your help Cert Forum members!
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  2. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    What do you mean by the above, can you tell us exactly what you did and for example have you joined this XP1 box to the new domain? I suspect SID issue.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  3. Fergal1982

    Fergal1982 Petabyte Poster

    4,196
    171
    211
    I agree with Bluerinse, it sounds to me like you wiped and reinstalled your servers. But this creates a brand new domain. Even if you call it the same thing, its not actually the same domain. So the XP box will be pointing to the old domain, and expecting it. Not the new domain.

    Further to that, when you add a PC/Server/user/whatever to a domain, it creates an entry in that domains database of objects. The new doman wont actually have a reference to the XP machine. So when you try to connect to XP1.Contoso.com - there is no reference to the object in the new domain, so it has no idea what you are talking about.

    If this is the case, then you need to remove the machine from its existing domain (which no longer exists), and readd it to the new domain. You will need to do this with every machine you previously had on the domain.
     
    Certifications: ITIL Foundation; MCTS: Visual Studio Team Foundation Server 2010, Administration
    WIP: None at present
  4. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Agreed.

    To do this, select Computer Properties from My Computer, click the 'Computer Name' tab, then where it says 'Rename...' click 'Change'. Put the PC in a workgroup first, reboot, then join it to your 'new' domain.
     
    Certifications: A few
    WIP: None - f*** 'em
  5. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Thanks for the feedback guys, forgot to mention I had already removed the clients to workgroups then back to join the domain.

    Was trying to give as much information as possible and forgot that nugget :)

    What I will do though just incase is redo joining both Clients to the Domain and run NEWSID on both Clients as well.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  6. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    OK, I have just done the following:

    Removed the Clients from the AD & Rebooted Server
    Removed the Clients from the Domain and changed SID on both
    Rejoined the Clients to the Domain

    On login, Roaming User Profiles work, as do mapped drives and personal drives. I can pass files across from the Server to the clients and also able to ping each other as well. Also I'm able to access the Clients from the Server using Computer Management.

    I tried connecting from Client to Client it states the same errors I posted previously.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  7. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    On the Clients if I go into My Network Places > Entire Network > Microsoft Windows Network > Contoso > Server01 > I can see all shared drives and printers etc.

    On the Server if I go into My Network Places > Entire Network > Microsoft Windows Network > Contoso > XP2 > it states:

    \\XP2 is not accessible. You might not have permissions to use this network resource. Contact the administrator of this server to find out if you have access permissions.
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  8. jiggy

    jiggy Nibble Poster

    96
    6
    27
    Few things I would try...

    Can you browse using \\ipaddressofclient from the run command? If that works there might be some kind of netbios problem.

    Try removing those policies 1 by 1 to see if it makes any difference.

    Also, check that you have the necessary services running on the client and that they are set to autostart...computer browser, server and workstation services are the ones that you will need I believe. Also check the windows firewall settings on your client to make sure it isnt blocking anything.

    Let us know how you go

    Jiggy
     
    Certifications: MCSE
    WIP: ABC's
  9. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    We have success, it is a Local Firewall Policy which isi blocking the connection, when I disable the Local Firewall I'm in.

    Now just to work out which Policy to change.

    Rep left Jiggy thanks for your help :)
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  10. jiggy

    jiggy Nibble Poster

    96
    6
    27
    good to hear you got it going...glad I could help. I use a group policy that disables the firewall when a laptop is connected to the LAN and enables it when its not. Quite useful as the windows firewall has given me quite a headache in the past.

    Happy studying :D

    Jiggy
     
    Certifications: MCSE
    WIP: ABC's
  11. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    The wierdest thing is that all I did was change all of these to localsubnet and it worked:

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow Remote Admin Exception: Enabled With Scope localsubnet

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow File & Print Sharing Exception: Enabled With Scope localsubnet

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow ICMP Exception: Enabled With Scope localsubnet

    Computer Config > Admin Templates > Network > Network Connections > Domain Profile > Allow Remote Desktop Exception: Enabled With Scope localsubnet

    I really don't understand why as the 192.168.0/24 syntax should also work, but for some reason it does not.

    The XP1 machine has an IP address of 192.168.0.11, the XP2 machine 192.168.0.10 and the Server is 192.168.0.1.

    Would like to find out the reason why, if anyone has any ideas?
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  12. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Worked it out, the Syntax should have 192.168.0.1/24 it now works like a dream.

    Can anyone say Virtual PC Backup time! :)
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  13. jiggy

    jiggy Nibble Poster

    96
    6
    27
    hmmmm, I would have thought it should have been 192.168.0.0 /24???

    Still, I guess if its working then...

    Jiggy.
     
    Certifications: MCSE
    WIP: ABC's
  14. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    should that not be 192.168.0.0/24 ?

    Typo? :blink
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  15. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Yep thats the reason why it didn't work lol!
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  16. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    LOL! :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  17. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just thought I would give you an update:

    Remote Desktop Connections works Client > Server, Server > Client & Client > Client
    Offer Remote Assistance works Client > Server, Server > Client & Client > Client

    Time to step away from the Server, the wifes getting annoyed!
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  18. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Just get your laptop and RDP onto the server :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  19. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    LOL! Expect a backhander aswell!
     
  20. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Just an FYI.

    If you run NEWSID, you most likely will not be able to Offer Remote Assistance to that Client/Server anymore.

    To overcome this you need to add a Startup Script to the GPO.

    It should read Name: Sessmgr.exe Parameters -service

    Reboot the PC and voila it works again.

    For anyone whose interested, the article can be found here http://support.microsoft.com/kb/555385/en-us
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5

Share This Page

Loading...