1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turning Off Remote Access On Router

Discussion in 'Hardware' started by jackd, May 13, 2006.

  1. jackd

    jackd Megabyte Poster

    555
    7
    64
    I have a belkin 802.11g wireless router im setting up my own web server but this router is interfering. It has a option on it so you can access the config from anywhere on the internet. Does anyone know a way i can turn this feature off. Ive attached a screenshot of the configuration
     
  2. noelg24

    noelg24 Terabyte Poster

    3,334
    26
    139
    lookin at the screenshot it appears to be off cos it says "Before you enable this feature" and also the box "Any IP address can remotely manage this router" is unticked. So as far as I can see it is disabled.

    Have you clicked on More Info to check anything there just in case? But I think its off anyway.
     
    Certifications: A+
    WIP: my life
  3. Lord Deckard

    Lord Deckard Byte Poster

    234
    3
    29
    Don't know if it's anything like the Belkin I used to have before I took it back because the firmware was bugged and missing some features. I spoke to Belkin support several times and was assured a fix was in development. 4 months after I had returned the router they mailed me the new firmware :dry ...
    I would take a quick look at the Belkin site to make sure your firmware is upto date if you haven't done so already. Probably worth a quick google as well, someone may well have had the same problem. Which model router are you using?

    [Edit: I promise you, I *can* spell...]

    Lord Deckard.
     
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  4. jackd

    jackd Megabyte Poster

    555
    7
    64
    Right i know its unticked but its only doing this on my ip address so i cant view my site. More info just says Remote Management Before you enable this function, MAKE SURE YOU HAVE SET THE ADMINISTRATOR PASSWORD. Remote management allows you to make changes to your Router's settings from anywhere on the Internet.
    Its model number is F5D7632uk4A

    Cheers Jack
     
  5. Lord Deckard

    Lord Deckard Byte Poster

    234
    3
    29
    The exact same model of router that I got rid of so I can't help you! Looks like you've got an upto date firmware as the daylight savings tickbox appears to be working on yours. Just had a quick look on the Belkin site and I never even knew they'd released a V2 of the 7632uk4! Latest f/w for the 7632uk4 appears to be 1.00.09 and for the V2 is 1.01.10.
    Whats the problem you're having by the way? Is it a question of if you enter your external IP you end up getting the router management screen?

    Lord Deckard.
     
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  6. jackd

    jackd Megabyte Poster

    555
    7
    64
    Thats exactly the problem. My websites domain name points to my external ip address so it brings up the routers configuration
     
  7. Lord Deckard

    Lord Deckard Byte Poster

    234
    3
    29
    Have you by any chance asked someone else to try having a look at your site from their connection. Or possibly try using a dialup connection from your PC through a different ISP? What happens then?
     
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  8. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Usualy if you arrange to forward such requests to a machine inside, or to a DMZ then the router interface is no longer externaly visible.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  9. jackd

    jackd Megabyte Poster

    555
    7
    64
    Thanks Harry Went to the virtual servers page added a web server and it now works like a charm!
     
  10. jackd

    jackd Megabyte Poster

    555
    7
    64
    Well now it doesnt work :hhhmmm. Ive attached another screenshot of my virtual servers page on the router
     
  11. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    Er - a few details might be useful. Which bit doesn't work? The forwarding, or the external blocking of access?

    And what happens?

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  12. r.h.lee

    r.h.lee Gigabyte Poster

    1,011
    52
    105
    jackd,

    Is your web server also your DNS server?
     
    Certifications: MCSE, MCP+I, MCP, CCNA, A+
    WIP: CCDA
  13. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Is there only one PC attached to the router, or is your server a different machine ? If so, how is it connected - wireless, by any chance ?
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  14. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Presumably your web server has got a fixed IP address that matches your virtual server setting?
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  15. jackd

    jackd Megabyte Poster

    555
    7
    64
    Right the web server is not my dns server theres only one machine attached to the router by wire and thats my web server. Yes my web server has a fixed ip address to macth the virtual server settings
     
  16. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    If you are testing internally (on your on network) and are using another PC (not your web server), what happens if you put the static I.P of the router (the internal I.P) and specify the port number? That would test the forwarding rule.

    Put this into your web browser...

    http://192.168.2.32:80
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  17. jackd

    jackd Megabyte Poster

    555
    7
    64
    When i put that into my web browser i get the my web servers website

    EDIT:Ive found a page on my router called application gateways. Would this need to be setup. Ive attached a screenshot
     
  18. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    What’s in the applications combo box? I would guess it would be some applications that use some unusual ports.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  19. jackd

    jackd Megabyte Poster

    555
    7
    64
    In the app combo box theres just some stupid apps like quicktime and phone to pc
     
  20. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Can you switch off remote management or even make it listen on another port? For example can you change it to listen on port 81? 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010

Share This Page

Loading...