1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Troubleshooting Wireless Home Network

Discussion in 'Networks' started by Schneed10, Aug 22, 2009.

  1. Schneed10

    Schneed10 New Member

    7
    0
    1
    I'm having difficulty getting my laptop (I'll call it LAPTOP) to see my desktop (I'll call it DESKTOP) through my wireless network.

    Both LAPTOP and DESKTOP are running windows vista. Both are connected to the internet wirelessly through my linksys router. Both are set to the same workgroup. The DESKTOP can see the LAPTOP on the network, and can successfully copy a file to the LAPTOP. However, the LAPTOP cannot see the DESKTOP on the network.

    The wireless network is set up as private. Both computers are set to allow network discovery. Windows firewall is disabled on both.

    From the LAPTOP, when I view the Network Map, the DESKTOP shows up in the map. Yet as I described above, from the Windows Explorer the LAPTOP still can't see the DESKTOP on the network Any suggestions?

    Really appreciate the help.
     
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Make a note of the desktops IP address. On the laptop click on the windows button then run (or the search bit) and type \\<ip address of desktop>

    It should show the default shares or may prompt you to enter a username and password.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. Schneed10

    Schneed10 New Member

    7
    0
    1
    I typed in the IP as you suggested, but it told me it could not access \\<DESKTOP's IP Address>

    I did look up the IP and inserted the actual number, by the way. lol

    I then ran the network diagnostic tool, and it told me that it pinged the host (DESKTOP) but did not receive a response.
     
  4. Toasty

    Toasty Byte Poster

    120
    5
    27
    What anti-virus are you running? if Norton360 then you will need to add network to firewall rules to allow.

    Regards
     
    Certifications: A+, Network+, MCDST, MCSA
    WIP: MCSE, CCNA
  5. Schneed10

    Schneed10 New Member

    7
    0
    1
    McAfee. Would the same thing apply? How would I go about adding the network to the firewall rules?
     
  6. Toasty

    Toasty Byte Poster

    120
    5
    27
    Not sure with Mcafee, just i had problems with customers home network once and it was Norton360.
    I had to go into the firewall settings and add the network IP range to trusted then it would allow me to share files and folders.
     
    Certifications: A+, Network+, MCDST, MCSA
    WIP: MCSE, CCNA
  7. Schneed10

    Schneed10 New Member

    7
    0
    1

    Was just able to check it under McAfee's settings. The DESKTOP's IP is listed within the trusted range in the LAPTOP. Same story on the DESKTOP, the LAPTOP's IP is listed within the trusted range.
     
  8. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Turn off McAfee and Windows firewall, just for a quick test though! :biggrin
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  9. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    Go to *Control Panel* > *Network and Sharing Centre* on the desktop, and make sure *File Sharing* is turned on.
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  10. Schneed10

    Schneed10 New Member

    7
    0
    1
    I verified that the windows firewall is turned off on both PCs. I then turned off the McAfee firewall on both PCs. I then verified that both PCs have enabled file sharing. Still no luck.

    The desktop can see the laptop, share files, and transfer files. But the laptop cannot see the desktop.
     
  11. Schneed10

    Schneed10 New Member

    7
    0
    1
    OK I've made some progress. McAfee was the issue. I went to the desktop and opened up the network manager, I found I had not invited the laptop to become part of the managed network. I just did, and now the laptop can see the desktop on the network. Progress is good!

    However now I'm having a permissions issue. When I try to access the desktop's files from my laptop, I get a message that says "<directory name> is available but the user account that you are logged on with was denied access."

    Any ideas here? Thanks again guys.
     
  12. Schneed10

    Schneed10 New Member

    7
    0
    1
    I got it. I just had to go to the desktop's folders which I wanted to share and allow access to "everyone". That did the trick, I'm up and running.

    Thanks to all who helped. It was definitely something I needed to play around with on my own, but you guys steered me in the right direction to look at McAfee, which I wouldn't have thought of. So thanks much, great site you run here.
     
  13. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    Glad its sorted mate. :thumbleft
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010

Share This Page

Loading...