1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem time goes back 1 hour after shutdown xp

Discussion in 'Software' started by stevefr, Nov 10, 2009.

  1. stevefr

    stevefr Bit Poster

    16
    0
    14
    Hi Guys!

    The time on the taskbar (bottom right of my screen) goes back 1 hour after shutdowning my computer in Windows xp evry time I reboot / shutdown. So if it was 7 oclock and shut down it would reboot and display as 6 oclock. If i turn my pc off after that, it would turn back on and display as 5 o clock.

    In have checked that the settings are gmt.

    I have also checked the bios settings.

    Im thinking bad cmos chip... any suggestions?
     
    Certifications: mcp
    WIP: mcts
  2. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    Yes the battery could be the cause of this.

    what are the specs of your system (please included everything including make and model of psu).

    if this is a pre built system the model number would suffice as I can get the specs.

    Do you know how to do a cmos reset? this may solve things but if the battery is on it's way out then it won't.

    Here's how you do it.

    Power down the PC and unplug from the wall
    Locate the battery on the motherboard and remove it for 20 minutes
    whilst waiting for 20 minutes locate the jumper switches (next to the battery or just below it).
    Move the jumper cap from 1 & 2 to 2 & 3 if no jumper cap is present then you need to short the switches by touching them together.
    Press the on button to discarge any left over power
    Then if you had one move the jumper cap back to 1 & 2
    Replace the battery
    Plug the system back up
    Power on

    This will reset the bios to defaults so you may have to press F1 at start or go into the bios to make any changes you had previously made.

    I doubt this will work as it definetly sounds like a dying battery but it's worth a try.
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  3. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Is it "about an hour" or "exactly an hour"? If exactly an hour, it's not the CMOS battery dying; it's your computer fetching an incorrect time from a time server.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  4. stevefr

    stevefr Bit Poster

    16
    0
    14
    exactly an hour!

    I am on an windows server 2003 / xp domain environment and the other clients are not affected!

    thanks.
     
    Certifications: mcp
    WIP: mcts
  5. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Do you have the DST patch installed?
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  6. stevefr

    stevefr Bit Poster

    16
    0
    14
    where can i get the dst patch?

    I googled it but cannot find it.

    cheers.
     
    Certifications: mcp
    WIP: mcts
  7. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    First two links when searching for dst patch, bro. :)
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  8. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    6,281
    85
    174
    Stevefr - did you apply the patch? Did it work?
     
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  9. stevefr

    stevefr Bit Poster

    16
    0
    14
    I applied the patch and it did not work.
     
    Certifications: mcp
    WIP: mcts
  10. dazza786

    dazza786 Megabyte Poster

    758
    30
    67
    fresh install, fixes everything:biggrin
     
    Certifications: MCP (271, 272, 270, 290, 291, 621, 681, 685), MCDST, MCTS, MCITP, MCSA, Security+, CCA(XA6.5)
  11. Geekzilla

    Geekzilla Nibble Poster

    50
    2
    22
    Have you tried linking it to a different time server. There are plenty out there. The above seems a little extream as a first approch.
     
    Certifications: None, Yet
    WIP: Comptia A+
  12. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    I agree that a reinstall is extreme to fix a time issue... but the DST patch is a pretty easy deal, and won't hurt your system if you've already got it. :)
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  13. stevefr

    stevefr Bit Poster

    16
    0
    14
    I believe a fresh install (re-maging the pc in my case) would be an extreme case.
    this may have to be done though...

    now i have another using experiecing the same problem so two in total so far on the network.

    steve,
     
    Certifications: mcp
    WIP: mcts
  14. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    Have you checked all the same settings on the domain controller? How about the time server the DC is set to? Maybe your DC still has the wrong time (no DST patch?) and some of your pcs on the network are slow to pick up the changes from the DC.

    As I recall the default time server for a 2K3 server is set to the MS time server. To change it you have to do some registry hacks.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685

Share This Page

Loading...