1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SUSE 10 sound issue with Audigy card.

Discussion in 'Linux / Unix Discussion' started by Lord Deckard, Jul 6, 2006.

  1. Lord Deckard

    Lord Deckard Byte Poster

    I honestly have no idea what happened. Sound worked fine when I installed it but I booted up the other night to the sound of silence.
    Had a quick google after I'd tried manually re-configuring the card with no joy. Found a couple of threads that sounded like my issue but with no useful answers.
    It's been suggested I install a later version of ALSA(is that right?) but I have no idea what the hell I'm doing. Anyone give a newbie a pointer or 2? And don't say install another distro, please! LOL!!
    Certifications: A+, MCDST
    WIP: N+ and CCNA
  2. zimbo
    Honorary Member

    zimbo Petabyte Poster

    Edit: looks like freddy made it! :biggrin
    Certifications: B.Sc, MCDST & MCSA
    WIP: M.Sc - Computer Forensics
  3. Phil
    Honorary Member

    Phil Gigabyte Poster

    well from one newb using Suse to another, so this could well be total tosh, when you launch system / Monitor / Sound does it list what you would expect like identifying your card correctly and the drivers it is using?

    Just remembered I had no sound when I first installed either, this was because somehow the motherboards onboard sound card had been enabled so the system had that and my SoundBlaster Live installed, when I disabled the onboard card in bios everything started working nicely.

    Something else you could try would be to remove ALSA with Yast then re-install it, not sure that'll do a great deal of good though.
    Certifications: MCSE:M & S MCSA:M CCNA CNA
    WIP: 2003 Upgrade, CCNA Upgrade
  4. ffreeloader

    ffreeloader Terabyte Poster

    What version of ALSA are you running? What utility do you use to set bass, treble, balance, PCM volume, CD Volume, etc...? Make sure that these settings are correct.

    ALSA used to have a bad habit of turning the volume all the way down on a reboot so check your ALSA sound settings. Running Debian I can use one of several different tools: Gnome's Gmix and Alsa Mixer, Alsamixergui, and the KDE gui has a couple of tools built into it for setting sound levels too.

    That's where I would start. The next thing would be to check which kernel modules are loaded. You do that by running lsmod (thats a small case L not a capital I or a one (1).) at a bash prompt. (Kernel modules in Linux are what Windows refers to as drivers.)
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  5. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    Certifications: MCP, A+, Network+
    WIP: Clarity
  6. Lord Deckard

    Lord Deckard Byte Poster

    A little bit of knowledge is a dangerous thing. Not only have I managed to break my Suse install, I completely knackered Grub as well! Haven't got a clue what I did, looked like I was following the right instrustions as well. Ah well... as I type this, I've just re-installed Suse and it's updating in the background and I've got my 64bit FC disc sat next to my keyboard. If I was going to stick another distro on as well, would I be right in assuming I'm going to have to install to a seperate partition? Told you I was clueless about Linux but you never learn till you try, do you? At least I managed to change the brake pads and shoes on my car this evening and it now stops so fast it's scary so at least I managed to do something right LOL!
    Certifications: A+, MCDST
    WIP: N+ and CCNA

Share This Page