1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Study Lab

Discussion in 'Windows Server 2003 / 2008 / 2012 Exams' started by Theprof, Aug 9, 2009.

  1. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Hello, quick question for those who setup a vm study lab for 290/291

    When setting up a DHCP/DNS server, did you disable the DHCP on the router as well? reason I am asking is because my clients are not obtaining a dhcp/dns address from my server but rather from the router. I've triple checked my dns/dhcp settings and all seems good. Unless there's something I am missing...

    Thanks.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA
  2. jiggy

    jiggy Nibble Poster

    96
    6
    27
    yup, disable it on the router as well mate, otherwise you will get the conflicting results that you are seeing. You should only have 1 dhcp server servicing a subnet unless you are configuring redundant dhcp scopes etc.

    J
     
    Certifications: MCSE
    WIP: ABC's
  3. Theprof

    Theprof Petabyte Poster Forum Leader

    4,570
    68
    196
    Cool thanks.... it's what I thought... got it all up and running, thanks again for the reply, much appreciated.
     
    Certifications: A+ | CCA | CCAA | Network+ | MCDST | MCSA | MCP (270, 271, 272, 290, 291) | MCTS (70-662, 70-663) | MCITP:EMA | VCA-DCV/Cloud/WM | VTSP | VCP5-DT | VCP5-DCV
    WIP: VCAP5-DCA/DCD | EMCCA

Share This Page

Loading...