1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stack overflow

Discussion in 'Networks' started by law123, Jan 28, 2006.

  1. law123

    law123 Byte Poster

    189
    0
    33
    Hi all I have a little question I hope it is in the correct place.
    I was on the internet earlier and I got a box up when I tried to go to this site http://kenezeth.tripod.com/ the way I am trying to connect is from this sites link http://www.pagesbydave.com/GEO/APLUSQUESTINTRO.HTML The box I get is titled Microsoft Internet Explorer and the message is "Stack overflow at line 0: and then a OK box when you click it (ok That is) nothing happens try closing the box nothing try closing page still nothing.
    What is this? :ohmy
     
    Certifications: None
    WIP: A+
  2. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    First - you have an incorrect link there. The first URL should be http://kenezth.tripod.com/

    Second - I don't get any problem with either Firefox or IE, except that the page is a mess. Perhaps this is a version problem? I am using IE 6 with XP SP2.

    The page seems to be full of Javascript - perhaps there is a bug in the script that causes this.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  3. law123

    law123 Byte Poster

    189
    0
    33
    Thx Harry for correction to URL just a typing error on my part but still even clicking on your link I get same error message.
    I am using IE6 with Windows XP Pro SP2.
    So just trying to figure out problem not of to much importance just interested if finding problems and trying to fix them.
    :confused2
     
    Certifications: None
    WIP: A+
  4. hbroomhall

    hbroomhall Petabyte Poster Gold Member

    6,623
    115
    224
    I've googled for this and come up with some rather variable info.

    Workarounds are to disable Javascript in IE, or install Firefox or similar.

    Fixes seem to be elusive. Suggestions range from doing "sfc /scannow" to implying that Norton 2006 may be involved.

    Another suggestion was to reinstall IE.

    Harry.
     
    Certifications: ECDL A+ Network+ i-Net+
    WIP: Server+
  5. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    1,760
    23
    99
    No prblem viewing the site here with the latest version of FF. Poorly designed site though, text overlayed over other text etc.
     
    Certifications: A+, Network+
    WIP: 70-270
  6. Pete01

    Pete01 Kilobyte Poster

    492
    23
    42
    The javascript console in Firefox brings up lots of errors, all javascripty web designy errors that I don't realy know about.

    The title of the page comes up as 'untitled document' which says a lot. Whoever wrote it is still learning their trade methinks.
     
    Certifications: MCP (NT4) CCNA
    WIP: 70-669, Learning MSI packaging
  7. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    It came up okay for me in FF 1.5 but looks a right dog's breakfast in IE.

    As Pete said, they're probably still learning.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685

Share This Page

Loading...