1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound problem

Discussion in 'Hardware' started by flex22, Sep 26, 2004.

  1. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    I completed the install of fedora to day, in VMWare.

    The sound is fine.

    However, my host system sound has changed.
    As in I hear a click when I click the keyboard keys, which I never used to.
    Also I usually always have my headphones plugged into the laptop.
    I just tried to remove the headphones from the laptop but there's a loud squealing sound every time I do this, and it doesn't stop:!:

    Any ideas, I've looked in the control panel etc but can't find which setting is causing this.

    I'm presuming it has something to do with VMWare?
     
  2. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Bit odd. Anything showing funny in Device Manager at all ?
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  3. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    No, all looks fine.

    It's strange.
     
  4. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    Sounds like you have the Mic input volume high. Check in the volume control panel and mute it if you don't use your microphone.
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  5. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    If I lower the microphone I still get the squealing when I remove the headphones.
     
  6. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    Mute all the volume controls, if the squealing goes you at least know that one of the levels is the problem. There are also volume controls that are hidden, go the options, properties to see all the levels for both playback and recording.
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  7. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    Sorry, I forgot to mention that when i mute all, the squealing goes.

    There's so many darn options and 'advanced' buttons it makes your head spin :confused2 :helpread
     
  8. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Hmmm, how about muting the Line-in option. It's deff an input rather than an output setting. Basically, your getting feedback, which is when an output and an input close together create an oscillation, ie the squealing your are hearing.

    Other than that, maybe your sitting on a baby ? ::hhhmmm :baby
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  9. flex22

    flex22 Gigabyte Poster

    1,679
    0
    69
    Sorry Jak I forgot to mention I have checked all the other volume controls, including line in.

    Seems to be sorted now though.
    On XP Pro:

    Start, Settings, Control Panel
    Sounds and Audio Devices icon
    Audio tab
    Under Sound recording, hit the volume button
    (brings us into Recording Control section)
    Select Microphone and lower the volume control to minimum.

    Ok that's where I got to before, yet the sqealing could still be heard.

    However, this time I clicked the 'Advanced' button in the Recording Control section, which takes me to............

    'Advanced Controls for Microphone'

    .......where there is Tone Controls of Bass: and Treble: which are both blanked out ie: cant change, and they're set at lowest volume.

    Under that there's 'Other Controls'

    with two boxes with:

    1 Mic Boost
    2 Mic2 Select

    Now these weren't ticked before, but now that I have ticked the boxes next to these, the squealing has stopped, and also the keyboard isn't making key noises.

    When I was installing fedora in VMWare, it gave me a sound test during setup.That's exactly when the problem started occuring.
    Jak you think of everything, wow:!: Thanks but I've checked and there's nothing there :thumbleft
     
  10. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    when VMWare powers up a virtual machine thats using the sound emulation, it seems to reset alot of sound values, try playing an mp3 on medium volume, as the vm boots it will get VERY loud (vmware seems to max the volume)

    if you dont plan on using sound in the virtual machine you would remove (or just have it not connect at boot) the sound emulation in vmwares virtual machine settings
    this should halt the problem

    hope that helps
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0

Share This Page

Loading...