1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site interruption

Discussion in 'The Lounge - Off Topic' started by ffreeloader, Aug 10, 2005.

  1. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    Did anyone else just have access to the CF interrupted? I tried posting and it timed out. Did a ping and times alternated between 640 ms and network unreachable errors for a few minutes. Latencies finally back to normal, about 50 - 75 ms.

    Looks like someone had router troubles for a little bit and they had to find a way around it.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  2. Phoenix
    Honorary Member

    Phoenix 53656e696f7220 4d6f64

    5,726
    175
    221
    sure did
    was trying to see if anyone had shouted at me for thread hijacking but timed out :)
     
    Certifications: MCSE, MCITP, VCP
    WIP: > 0
  3. Arroryn
    Honorary Member

    Arroryn we're all dooooooomed

    4,009
    186
    209
    Yeah, I had issues for a minute. Had a small coronary, went and fiddled on eBay, and the place was back up. Hats off to the techie :)
     
    Certifications: A+, N+, MCDST, 70-410, 70-411
    WIP: Modern Languages BA
  4. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    I was just curious if this interruption was in my path to the site, or if it was on the last hop into the site. It appears it was as I'm sure my path there is different than those of you from the UK.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  5. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    I noticed it as well. Did a tracert and this is what I got:

    C:\Documents and Settings\JMPYLES>tracert 216.193.217.209

    Tracing route to 216.193.217.209 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 4 ms 3 ms 3 ms s11-1-0-25--0.gw01.bois.eli.net [216.190.144.89]

    3 4 ms 3 ms 3 ms srp2-0.cr01.bois.eli.net [208.186.20.193]
    4 12 ms 12 ms 12 ms so-0-0-0--0.cr02.slkc.eli.net [207.173.114.66]
    5 * 192 ms 35 ms so-7-0-0--0.cr01.slkc.eli.net [207.173.115.241]

    6 25 ms 25 ms 25 ms p10-0.cr01.rcrd.eli.net [207.173.114.9]
    7 28 ms 25 ms 25 ms srp3-0.cr02.rcrd.eli.net [208.186.20.242]
    8 28 ms 28 ms 28 ms p9-0.cr01.sntd.eli.net [207.173.114.57]
    9 29 ms 29 ms 38 ms so-0-0-0--0.er01.plal.eli.net [207.173.114.138]

    10 57 ms 89 ms 52 ms ge-2-1.hsa4.sanjose1.level3.net [209.245.146.25]

    11 29 ms 74 ms 29 ms so-2-1-0.bbr2.sanjose1.level3.net [4.68.114.157]

    12 90 ms 87 ms 87 ms ae-0-0.bbr1.dallas1.level3.net [64.159.1.109]
    13 87 ms 87 ms 272 ms ge-1-1-55.car4.dallas1.level3.net [4.68.122.135]

    14 241 ms 258 ms 142 ms ge2-0.cr01.dfw01.mzima.net [4.78.224.94]
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 594 ms * * helios.lunarpages.com [216.193.217.209]
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * 419 ms * helios.lunarpages.com [216.193.217.209]
    23 591 ms * 598 ms helios.lunarpages.com [216.193.217.209]

    Trace complete.
     
    Certifications: A+ and Network+
  6. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    Interesting, trip. Even now I can ping the site, but can't get a traceroute return past mzima.net. The router that was returning the destination net unreachable errors was a qwest.net router, and there are still several hops between qwest.net and mzima.net. Kinda strange how that worked. I would have thought that either the first or the last router in the path would have been the one to return the icmp error messages, not one about in the middle.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  7. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    If anybody can figure it out, it's you Freddy. I haven't a clue. :oops:
     
    Certifications: A+ and Network+
  8. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    I don't have a clue either. It must be something about how the routers are configured, or the routing protocol used, but other than that I'm clueless. I've never even seen one of the advanced routers these trunk providers use.
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  9. zimbo
    Honorary Member

    zimbo Petabyte Poster

    5,215
    98
    181
    i had a prob getting on the site from here in cyp!!
     
    Certifications: B.Sc, MCDST & MCSA
    WIP: M.Sc - Computer Forensics
  10. ffreeloader

    ffreeloader Terabyte Poster

    3,661
    106
    167
    The problem must have been the last router before helios.lunarpages.com. I was rather surpised to see where this site is located, geographically. :blink
     
    Certifications: MCSE, MCDBA, CCNA, A+
    WIP: LPIC 1
  11. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    151
    228
    UK hosting is so much more expensive, I never looked into why. It may be the strength of the pound or it maybe that there just isn't enough competition here to get the prices lower :biggrin
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...

Share This Page

Loading...