1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shares

Discussion in 'Networks' started by Mr.Cheeks, Jun 12, 2006.

  1. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    Hi all,

    this is really hard for me to explain and im not sure whether this is in the right places aswell, so here it goes...

    on machine2 (XP SP2)
    i have a ext usb hdd connected (NTFS), where all of my media files are kept, which is shared (readonly).

    my downloads down into another folder (NTFS) on the same computer, different hdd, also shared.

    on machine1 (XP SP2)
    i use this machine for everything, however, when my downloads are complete, i test them and make sure everything is ok, afterwhichi then want to move them from [download folder -> usb folder], but i cant as this is read only [usb folder]- the way i do this is by remote connecting to the machine2, moving it across that way.

    is there a way that i can do this from machine1 without changing the properties of the folder and keeping it as read-only...

    I have kept this as read-only as when i am accessing it using powercinema, it is tooo easy to delete the content accidentally, 2 clicks and its gone!

    Cheers... :thumbleft
     
  2. AJ

    AJ Administrator Administrator

    6,773
    102
    221
    I take it the read only are share permissions. If that's the case then if it's read only it's does what is says in the screen read only. You could set the NTFS permissions, on the advanced tab and uncheck both of the delete boxes. Then whatever permissions you set, you will not be able to delete the files. The only thing with that is if you do need to delete the file then you would have to change the NTFS permissions (that includes moving the file as well).
     
    Certifications: MCSE, MCSA (messaging), ITIL Foundation v3
    WIP: Looking at doing ..................
  3. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    i haven't got a permissions tab :blink
     
  4. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    It sounds like your external drive may be formatted in FAT32 so you wont have any NTFS (or security) permissions.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  5. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    nope, its NTFS, it has the quota management not no permissions tab?
     
  6. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    XP Home or Pro ?
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  7. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    xp pro sp2
     
  8. d-Faktor
    Honorary Member

    d-Faktor R.I.P - gone but never forgotten.

    810
    0
    39
    first of, you're looking for a tab called security, not permissions. if its not there, do the following:

    open windows explorer, go to tools, select folder options, select the view tab, scroll down and disable the use simple file sharing option.
     
  9. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
  10. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Have you tried D-Faktors suggestion? If it’s formatted in NTFS then it looks like simple file sharing may be the problem 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  11. Mr.Cheeks

    Mr.Cheeks 1st ever Gold Member! Gold Member

    5,369
    85
    190
    d- cheers for that! your a top lady!
     

Share This Page

Loading...