1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Run command...

Discussion in 'General Microsoft Certifications' started by fatp, Oct 14, 2008.

  1. fatp

    fatp Byte Poster

    196
    7
    44
    Hi Guys.

    At work, i have a situation where....

    The 'run command' box in the 'start menu' has been disabled using group policy. But one user has the run command on the start list. How is this possible? They are not part of any administrator group and only have access to the programs list and nothing else.

    Cheers! :)
     
    Certifications: Comp Sci BSc, NVQ 2 & 3 IT Professional
    WIP: Comptia A+, Network+
  2. Qs

    Qs Semi-Honorary Member Gold Member

    3,081
    70
    171
    Perhaps the policy is not being applied correctly to their account?

    Open up a command prompt on the users PC, type in gpresult and hit enter.

    Check that they're in the correct policy groups. If they're not then go into AD and reassign them.

    If all that fails, then delete the user's profile from the local machine. Restart. Then pull down a new copy from the server by logging on as them.

    Qs
     
    Certifications: MCT, MCSE: Private Cloud, MCSA (2008), MCITP: EA, MCITP: SA, MCSE: 2003, MCSA: 2003, MCITP: EDA7, MCITP: EDST7, MCITP: EST Vista, MCTS: Exh 2010, MCTS:ServerVirt, MCTS: SCCM07 & SCCM2012, MCTS: SCOM07, MCTS: Win7Conf, MCTS: VistaConf, MCDST, MCP, MBCS, HND: Applied IT, ITIL v3: Foundation, CCA
  3. fatp

    fatp Byte Poster

    196
    7
    44
    cheers.

    I deleted the profile and it worked.

    Ta q's - fatP
     
    Certifications: Comp Sci BSc, NVQ 2 & 3 IT Professional
    WIP: Comptia A+, Network+
  4. MsG

    MsG Bit Poster

    11
    0
    21
    Hi,

    Did you try forcing the policy to update on the workstation using GPUPDATE /FORCE in the run command?

    Sarah
     
    Certifications: Birth Certificate
    WIP: CCNA
  5. derkit

    derkit Gigabyte Poster

    1,479
    54
    112
    This would have been my first thought also.

    Glad you got it sorted though.
     
    Certifications: MBCS, BSc(Hons), Cert(Maths), A+, Net+, MCDST, ITIL-F v3, MCSA
    WIP: 70-293
  6. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Yup, that would help. Ive noticed sometimes rebooting the computer a couple of time can help if you want to try and force the group policy to update. 8)
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  7. craigie

    craigie Terabyte Poster

    3,020
    173
    155
    Gpupdate is one of best friends along with Run As and .old :D
     
    Certifications: CCA | CCENT | CCNA | CCNA:S | HP APC | HP ASE | ITILv3 | MCP | MCDST | MCITP: EA | MCTS:Vista | MCTS:Exch '07 | MCSA 2003 | MCSA:M 2003 | MCSA 2008 | MCSE | VCP5-DT | VCP4-DCV | VCP5-DCV | VCAP5-DCA | VCAP5-DCD | VMTSP | VTSP 4 | VTSP 5
  8. MsG

    MsG Bit Poster

    11
    0
    21
    Ah "Run As" a personal favorite of mine, especially when using remote assistance :biggrin
     
    Certifications: Birth Certificate
    WIP: CCNA
  9. oliness

    oliness Bit Poster

    44
    1
    15
    Remember also that if the user is very savvy, he can normally use reg files (run regedit /s filename.reg from the command line) to change back the settings in group policy. Most people won't know to do this but it's something to consider.
     
    Certifications: A+, Security+, MCP, MCSA
    WIP: MCSE
  10. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Good point.

    Best to disable that as well...

    http://www.microsoft.com/technet/pr...erv/reskit/deploy/dgfd_adm_hwqx.mspx?mfr=true
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  11. Daniel

    Daniel Byte Poster

    236
    6
    25
    Would of done that first.
     
    Certifications: 70-270, 70-290, 70-291
    WIP: None, but learning SEO/SEM

Share This Page

Loading...