1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick reply

Discussion in 'The Lounge - Off Topic' started by Raffaz, Apr 12, 2007.

  1. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Is there an option somewhere to have quick reply enabled all the time? Its just at the moment you have to keep clicking a link on a post. Ive seen other sites where you dont need to do this, have a missed a setting, or is that the way the forum is setup for them?
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  2. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Raffaz here's a quick reply to your post -
    on the right hand side of the screen under each post next to the quotes icon!

    there's a icon that looks like a word doc with a little arrow this is the quick reply option!!
     
    Certifications: Comptia A+
    WIP: Comptia N+
  3. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Maybe i havent explained properly. The problem is i have to activate the quick reply everytime i want to use it because its greyed out. On other forums i use, the quick reply isnt greyed out so it is actually quick to reply:)

    Also the quickreply and quote option is on the right on my screen :)
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  4. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    What!!!! The icon works for me!

    I have just clicked onto it to reply to your post and it takes me to a text box at the bottom of the screen! Maybe I should do a screen shot!!
     
    Certifications: Comptia A+
    WIP: Comptia N+
  5. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Your still not getting this lol. The icon works for me aswell. But on other sites i dont need to click the icon because it isnt greyed out in the first place, which means i can reply straight away. On this site its disabled untill you enable it, but on other sites its enabled by default.:)
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  6. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Aaaaaaaaaaaah! why didn't you say so!:rolleyes:

    Just kidding LOL:biggrin
     
    Certifications: Comptia A+
    WIP: Comptia N+
  7. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Phew im pleased you finally got it, i was running out of ways to say the same thing:rolleyes: :biggrin
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  8. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Raffaz - have a look under you profile under options, at the bottom is a section called Misc and refers to how you have set up your profile for messaging and posting. What is selescted in the drop down box??
     
    Certifications: Comptia A+
    WIP: Comptia N+
  9. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Ive already checked them earlier, they just change the standard replies box, they dont alter the quick reply. Im guessing its something enforced by admin.
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  10. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    What about Browser settings?? Which Browser do you use??

    Or maybe you (your acount) got left behind when they updated the website?:p :biggrin
     
    Certifications: Comptia A+
    WIP: Comptia N+
  11. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Im using IE7, dont think its that or i would be having problems with other sites.

    Dont think my account has changed, as ive never had this setting enabled, just took me this long to ask lol.
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  12. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    6,199
    125
    199
    I'll raise the question 'out back'.

    8)
     
  13. Morne Louw

    Morne Louw Byte Poster

    146
    1
    0
    yup i have the same problem
     
    Certifications: ECDL, OCN Level 2 HTML, A+,MCDST,70-270
    WIP: MCSA/MCSE
  14. nugget
    Honorary Member

    nugget Junior toady

    7,796
    71
    224
    As far as I remember it wasn't greyed out before the upgrades, so I suspect this is one of the 'features' of the new version.
     
    Certifications: A+ | Network+ | Security+ | MCP (270,271,272,290,620) | MCDST | MCTS:Vista
    WIP: MCSA, 70-622,680,685
  15. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    If you grovel enough, they'll probably make quick reply open without clicking :D
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  16. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Si, has this been fixed yet?8)
     
    Certifications: Comptia A+
    WIP: Comptia N+
  17. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    I've been away on holiday so sorry for not getting back to you on this one, wizard knows his vBulletin and he's correct in saying if you want it that way then it can be set that way. Its a forum setting so if its enabled its enabled site wide.

    So the question is who wants it set that way or does it really make a difference?
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  18. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    I'm not fussed myself, if anything it slows my posting down a bit :D

    But if others want it then I'm happy to go with it :)
     
    Certifications: SIA DS Licence
    WIP: A+ 2009
  19. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Well it works for me! But I think Raffaz and Mr Cheeks said they were having problems.8)
     
    Last edited by a moderator: Jan 2, 2015
    Certifications: Comptia A+
    WIP: Comptia N+
  20. wizard

    wizard Petabyte Poster

    5,763
    35
    174
    Raffaz is completely lost without a kebab :twisted:
     
    Certifications: SIA DS Licence
    WIP: A+ 2009

Share This Page

Loading...