1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

QUESTION: exchange 2003 updates

Discussion in 'Software' started by kensaundm31, Nov 26, 2010.

  1. kensaundm31

    kensaundm31 Bit Poster

    35
    0
    2
    Hi,

    Do I install sp1 then sp2, then sp3? Or just sp3?

    Cheers.
     
  2. LukeP

    LukeP Gigabyte Poster

    1,194
    41
    90
    Exchange SP2 includes SP1 so no need of getting that beforehand.

    I don't think there is SP3 for Exchange 2003 at all.
     
    WIP: Uhmm... not sure
  3. wagnerk
    Highly Decorated Member Award

    wagnerk aka kitkatninja Moderator

    10,831
    357
    341
    First, are you actually talking about Exchange 2003? As Exchange 2003 does not have a SP3, 2000 & 2007 does.

    If you are talking about Exchange 2003, you can directly install SP2*. However you need to make sure that Windows Server 2003 has at least SP1 (preferable the latest SP and updates installed).

    If you're talking about Exchange 2007, not sure.

    -Ken

    *Before you apply Exchange Server 2003 SP2 to a new Exchange front-end server, make sure that you apply the required service packs and hotfixes to bring both the front-end and back-end servers to the same update level. For example, if you still have a back-end server that is running SP1, you must apply SP1 to your front-end server before you apply SP2. See here.
     
    Certifications: CITP, PGCert, BSc, HNC, LCGI, PTLLS, MCT, MCITP, MCTS, MCSE, MCSA:M, MCSA, MCDST, MCP, MTA, MCAS, MOS (Master), A+, N+, S+, ACA, VCA, etc... & 2nd Degree Black Belt
    WIP: PGDip
  4. Darkfunnyguy

    Darkfunnyguy Byte Poster

    195
    3
    22
    You need to install ASP.NET, SMTP, NNTP and IIS first.
     
    Certifications: A+, N+, MCP, MCDST, MCSA 2003
    WIP: Server+, Vista,
  5. Shinigami

    Shinigami Megabyte Poster

    896
    40
    84
    And when installing 2007, you can launch the install directly from the sp3 files, which btw is needed if you wish to install on Win2k8R2 (sp2 or lower not supported).
     
    Certifications: MCSE, MCITP, MCDST, MOS, CIW, Comptia
    WIP: Win7/Lync2010/MCM
  6. kensaundm31

    kensaundm31 Bit Poster

    35
    0
    2
    Oh yeah, you're right, i was looking at 2007.

    2003 has only sp1 and sp2.

    I'm running windows server 2003 R2 sp2

    It's an old copy of exchange (6.5.6944.0) and i downloaded the most recent 'exdeploy' from the website, So just sp2?
     

Share This Page

Loading...