1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Internet Explorer & Delete Key

Discussion in 'Internet, Connectivity and Communications' started by Co9, Feb 26, 2009.

  1. Co9

    Co9 Nibble Poster

    84
    0
    23
    Dear All,

    I don't seem to be having much joy at the moment. Do you remember my article about problems with IE my father was having - I hate to say it - this thing is catching - When I click on internet explorer the page appears momentarily as if to start then completely disappears. Also - I'm having problems (intermittent) with my delete key not rresponding - thus the reason for this typo - Any ideas please ??????:dry:dry
     
    WIP: A+
  2. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    Not sure

    Have you tried unplugging you router and putting it back in? or check the firewall settings?

    Is your keyboard knackered?
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  3. DC Pr0Mo

    DC Pr0Mo Kilobyte Poster

    265
    6
    41
    Install firefox :biggrin
     
    Certifications: MCDST | BSc Network Computing
    WIP: 70-291 | 70-293 | 70-294 | 70-297
  4. zebulebu

    zebulebu Terabyte Poster

    3,748
    330
    187
    Or, alternatively, uninstall the malware that is 95% sure to be causing the problem.
     
    Certifications: A few
    WIP: None - f*** 'em
  5. Co9

    Co9 Nibble Poster

    84
    0
    23
    Ok all - many thanks for your help - Firefox installed - Fantastic!!

    Kind Regards

    Co9:D:D
     
    WIP: A+

Share This Page

Loading...