1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with IE7

Discussion in 'Software' started by UCHEEKYMONKEY, Jun 21, 2007.

  1. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    My next door neighbour asked me to look at his PC because it was running slow! On it I found 3 menu bars and a google pack.

    The google pack contains real player and pyware remove plus several other utilities. The problem was when he was trying to go online it would hang for 5 minutes then pop up boxes would appear.

    I have uninstalled the Google pack and remove Yahoo, google and v21 tool bar. But when surfing the net on forums it doesn't display the gifs??

    I have opened a animated gif on his computer and it works, yet when I log onto CF to test the PC I can see the smilies but not the animation of them??

    Any suggestions?
     
    Certifications: Comptia A+
    WIP: Comptia N+
  2. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,190
    296
    319
    How long has this been an issue? Might be an option to boot up in safe mode and roll the PC back to an earlier date. Can solve loads of problems and makes you look like a IT guru! :biggrin

    Also patch the PC, run a full virus scan and perhaps use some spyware removal tools.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  3. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Thanks Sparky!

    From what I gather, it's been like this for two weeks.

    He has spy doctor on there by PC tools but he won't let me uninstall it to see if this is part of the problem.:(

    Have you got or even tried the google pack - sparky??
     
    Certifications: Comptia A+
    WIP: Comptia N+
  4. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    Check the add-ins that are loaded. Sometimes, you'll see a nasty surprise sitting there.
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  5. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,190
    296
    319
    I remember when that was released, it’s basically a collection of free downloads in one place. No big deal if you have uninstalled it.

    Try clearing temp internet files and see if that helps? If gifs cannot be displayed then there may be an issue with a corrupt registry key needed for IE.

    Perhaps download IE7 and reinstall? Another option is to type sfc /scannow in the run box to see if it picks up any problems.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  6. Morne Louw

    Morne Louw Byte Poster

    146
    1
    0
    Or another option is to join the open standard revolution and get firefox :D :D
     
    Certifications: ECDL, OCN Level 2 HTML, A+,MCDST,70-270
    WIP: MCSA/MCSE
  7. Raffaz

    Raffaz Kebab Lover Gold Member

    2,976
    56
    184
    Have you checked in tools > internet options > advanced tab and made sure that the play animations in webpages box is ticked?
     
    Certifications: A+, MCP, MCDST, AutoCAD
    WIP: Rennovating my house
  8. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Yes I tried that first, but no change and yes the box is ticked for animations.

    thanks anyway!:biggrin
     
    Certifications: Comptia A+
    WIP: Comptia N+
  9. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Yes - I did suggest that but my neighbour said he doesn't like Clint Eastwood films??:blink
     
    Certifications: Comptia A+
    WIP: Comptia N+
  10. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Thanks! Have deleted temp files and web pages seem to load now rather than displaying 404 error message. But the gif's files still do not move. It's like the smilies on the reply to thread screen! You can see them but they don't move aand I am using that example to refer to the animated smilies in the more smilies window.

    Also none of the animated avatars work either like zimbo's eyes they don't move??? it's like a screen shot or static picture/icon.:(
     
    Certifications: Comptia A+
    WIP: Comptia N+
  11. UCHEEKYMONKEY
    Honorary Member

    UCHEEKYMONKEY R.I.P - gone but never forgotten. Gold Member

    4,140
    58
    214
    Where are these located? in IE7 or control panel??:blink
     
    Certifications: Comptia A+
    WIP: Comptia N+
  12. Stoney

    Stoney Megabyte Poster

    731
    23
    69
    Tools > Manage Add ons
     
    Certifications: 25 + 50 metre front crawl
    WIP: MCSA - Exam 70-270
  13. BosonMichael
    Highly Decorated Member Award

    BosonMichael Yottabyte Poster

    19,136
    462
    374
    What he said. :thumbleft
     
    Certifications: CISSP, MCSE+I, MCSE: Security, MCSE: Messaging, MCDST, MCDBA, MCTS, OCP, CCNP, CCDP, CCNA Security, CCNA Voice, CNE, SCSA, Security+, Linux+, Server+, Network+, A+
    WIP: Just about everything!
  14. Mathematix

    Mathematix Megabyte Poster

    969
    35
    74
    If all else fails, check the .dlls in your C:\WINDOWS\ie7 folder and remove irrelevant ones, but be careful. It is often the best and most secure option to remove pesky plugins.

    If you're not sure which to remove, Google each file's name followed by its extention.

    NB (to some on these forums) -

    I am not saying that this is the only solution, okay? :offtopic
     
    Certifications: BSc(Hons) Comp Sci, BCS Award of Merit
    WIP: Not doing certs. Computer geek.

Share This Page

Loading...