1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems using sendto feature in microsoft word - error message

Discussion in 'Software' started by mbrown, Nov 2, 2012.

  1. mbrown

    mbrown Bit Poster

    27
    0
    2
    Hello

    I have an issue with Word 2003 and Outlook 2003. When trying to email a document by selecting file>sendto>mail recipient, i am receiving this error

    "Word could not load the email envelope. This cold be caused by a network connection problem or a problem with your office installation"

    I have tried unregistering the sendmail.dll and re-registering, created another outlook profile>ran a detect and repair>reinstalled office> tried leaving outlook open.

    None of the above methods have worked.

    Does anyone have any clues?

    Thanks
     
  2. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    Do you have any problems if you try the same in another Office product, for example Excel?
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  3. mbrown

    mbrown Bit Poster

    27
    0
    2
    Hi..Same issue in excel - just checked
     
  4. shadowwebs

    shadowwebs Megabyte Poster Forum Leader

    841
    10
    76
    run an office repair and see if resolves, check that outlook is default mail provider also
     
    Certifications: compTIA A+, Apple Certified Technical Coordinator 10.10 (OS X Yosemite, Server and Support)
  5. mbrown

    mbrown Bit Poster

    27
    0
    2
    Thanks, I'll try that. Although i have already reinstalled office. There must be some registry entries that remained as a clean install should have resolved
     
  6. ade1982

    ade1982 Megabyte Poster Forum Leader

    566
    12
    52
    Actually, swap the default provider to something else, then swap it back to office. I seem to remember having this issue in the past on Office 2003, but I can't remember how I resolved it.
     
  7. Nyx

    Nyx Byte Poster

    131
    8
    15
  8. mbrown

    mbrown Bit Poster

    27
    0
    2
    I had previously reinstalled office and still encountered the same issue. This left me thinking there was something remaining which was causing the issue. I had a hunch and began removing office updates one at time - on my second attempt to remove an update, that being an outlook one, the issue was resolved.

    Therefore an update for outlook was causing this issue. As frustrating as it sounds, i cannot remember what i removed! However if this occurs on another client machine, i will take more notice of what i am doing.

    Thanks for all your input everyone
     

Share This Page

Loading...