1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with MSN

Discussion in 'Software' started by Tinus1959, Jun 17, 2008.

  1. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    Hi,

    Not sure where to put this question.

    I have a small problem. On one computer when I login to MSN I get logged on automatically, that is without asking for a password. When I log out and after that right click on the icon in the systemtray I get two options: "login" and "login as..."

    On my second machine when I login I always have to give my password. I only get one option in the systray there which is "login as..."

    I would like to have both computers log in in the secure way. I already looked at the "log my in automatically" checkbox, but that is NOT checked.

    I work with messenger 4.7

    Thanks.

    Martien
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  2. asje1

    asje1 Byte Poster

    173
    2
    32
    4.7 is out of date? There are alot more versions out there...

    To be honest MSN is annoying in my eyes, i use it, but its really annoying!

    Try reinstalling? - Are the 2 versions the same?

    If you want, in the MSN options, you can choose not to load MSN when windows starts, that way it would stop you auto logging in, but i guess it doesnt solve the overall issue...

    Jonny
     
    Certifications: A+, N+
  3. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    I allready tried reinstalling, but that did not fix the problem. The OS is XP. That could be the reason for working with an older version.
    I think I'll compare the registry settings for those two machines on messenger.
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP
  4. Mitzs
    Honorary Member

    Mitzs Ducktape Goddess

    3,282
    73
    152
    Tinus Under tools/options/preferences do you have the runs messenger when windows start?
     
    Certifications: Microcomputers and network specialist.
    WIP: Adobe DW, PS
  5. Tinus1959

    Tinus1959 Gigabyte Poster

    1,539
    42
    106
    yes, but is also the case on the other computer.

    But I found the culprit. It was in control panel, user accounts. You can connect a live account to your logon account there. I removed the connection and bingo.
     
    Certifications: See my signature
    WIP: MCSD, MCAD, CCNA, CCNP

Share This Page

Loading...