1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with cookies

Discussion in 'Software' started by Angus, Oct 9, 2003.

  1. Angus

    Angus Nibble Poster

    91
    0
    16
    I have been struggling to log into my web hosts file manager recently. The problem is that when i log on i am told cookies are not enabled, so i can't log in.

    I have two PCs running win 2K, they have exactly the same settings. I can log in on my desktop no problem (dial up), but not my laptop (wireless broadband). It would obviously be better and quicker to upload files from my laptop.

    i can't network them either when the laptop is on the net as the wireless reciever uses the same slot as my network card.

    Could this be a problem with the wireless connection ? Or do i need to reinstall some thing ?

    Any ideas would be great cos its getting on my nut now... AJ
     
    Certifications: A+ , MCP
  2. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    13,493
    179
    287
    As I understand this, you are saying that you have two computers, one a PC and the other a laptop, both running Windows 2000 and both with identical internet options settings.
    For the sake of testing to see if indeed this is related to a wireless issue, if you have a dial up modem PC card, you might want to remove the wireless nic and insert the modem to see if you can dial up and logon to the web host that way.

    Also, do you have a firewall enabled on your laptop that could be blocking the connection? Do you have the appropriate ports open to accept the connection with your web host?

    I'm just throwing out some thoughts here.
     
    Certifications: A+ and Network+
  3. SimonV

    SimonV Petabyte Poster Administrator

    6,616
    149
    228
    This would be my first guess Angus. Also do you have the same version of IE of both PC's? Check the Privacy Settings in IE are the same. :idea:

    I wouldnt think so but it cant halm looking into it. My guess its more a browser problem, you could try another browser. I use myIE2 http://www.myie2.com/html_en/home.htm and this has helped 110% with browser related problems. :idea:
     
    Certifications: MOS Master 2003, CompTIA A+, MCSA:M, MCSE
    WIP: Keeping CF Alive...
  4. Phil
    Honorary Member

    Phil Gigabyte Poster

    1,680
    7
    87
    Angus, maybe a dim question but which version of ie are you using? ie6 has built in cookie blocking by default, if there is a little stop sign next to the world icon at the bottom of your browser screen it is blocking cookies for that site. Double click the stop sign and you can manage the cookie blocking.
     
    Certifications: MCSE:M & S MCSA:M CCNA CNA
    WIP: 2003 Upgrade, CCNA Upgrade
  5. Angus

    Angus Nibble Poster

    91
    0
    16
    I think it is a browser problem. I have done all of the things mentioned, but it does'nt help. I even downloaded the browser SimonV recomended, but that has'nt helped either.

    I am also having problems posting here. I was trying earlier with no luck and also for the last hour untill now when I was allowed to reply ?? Is this a problem with this site or is it to do with my old (98 ) wind up laptop. Has anyone invented one of those yet ? I bags it if not !
     
    Last edited by a moderator: Jan 2, 2015
    Certifications: A+ , MCP
  6. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    9,915
    60
    229
    Sorry, but I can beat you there, Angus - my Win98 laptop runs off a mouse/wheel PSU (still Pentium, tho') :roll:
     
    Certifications: MCP, A+, Network+
    WIP: Clarity
  7. Angus

    Angus Nibble Poster

    91
    0
    16
    Certifications: A+ , MCP

Share This Page

Loading...