1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with ACER Aspire 5000 keyboard

Discussion in 'Hardware' started by t.cuffe, Mar 6, 2011.

  1. t.cuffe

    t.cuffe New Member

    3
    0
    1
    Hi

    I'm having trouble with my keyboard - when I press the shift and @ keys, I get " and when I press the shift and " keys, I get @.

    I'd be grateful for advice on this.

    Thanks
     
  2. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    looks like your keyboard is setup as English US. Go into control panel then regional language options and make all changes to English UK
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  3. t.cuffe

    t.cuffe New Member

    3
    0
    1
    Thanks for your reply. I did" what you suggested but it was already showing as being set for "English UK". I tried reinputting it as "English UK" but no luck with that either :(
     
  4. Bluerinse
    Honorary Member

    Bluerinse Exabyte Poster

    8,871
    167
    256
    try English US then 8)
     
    Certifications: C&G Electronics - MCSA (W2K) MCSE (W2K)
  5. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,189
    296
    319
    You need to change it in a few places (can't remember which one applys to the keyboard layout though) and also select "apply to all users" - should then prompt for a reboot.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010
  6. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    Yep change it on the regional options tab in both boxes then the laguages tab and select details and make sure its English UK in there too then in advanced and make sure that is English UK too.

    And that should sort it.
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  7. t.cuffe

    t.cuffe New Member

    3
    0
    1
    That's fixed it! I'd only changed it in the regions tab:oops:. I've now changed it in the languages tab and that's done the trick.

    Many thanks folks :D
     

Share This Page

Loading...