1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PROBLEM in booting fedora core 4 under XP using vmware

Discussion in 'Virtual Computing' started by tj1283, Aug 26, 2006.

  1. tj1283

    tj1283 New Member

    hi... i installed vmware in my comp running XP now... and i got FC4 already installed in another partition of my hard disk...i used to dual boot using grub... now wen i try to run FC4 using vmware by creating a virtual machine .. it shows "GRUB _" in a black screen and remains so for a long time

    i have xp installed in the 1st partition of my hard disk and fedora core 4 installed in the last partiton of my hard disk... i somehow want to run fedora core 4 under xp... can anyone tell me how... thank you

    Sen Mod Edit (AJ): removed duplicate post
  2. Baba O'Riley

    Baba O'Riley Gigabyte Poster

    Not sure what you're going for here, do you mean you have set up your existing FC4 installation as a VM? If this is the case, the reason it's not booting could be, for example, (depending on what your host hardware is like) the fact it's not finding the right drivers for something (possibly the chipset) for the virtual hardware of the VM as the installed drivers will be for the host machine. I have a similar problem if I run a Windows repair My machine won't boot, I assume this is to do with it installing generic drivers that won't work with my chipset.

    Your best bet is to format the partition and reinstall FC4 within the VM.

    Of course, if this isn't what you meant, disregard my entire post!

    And welcome to CF.
    Certifications: A+, Network+
    WIP: 70-270

Share This Page