1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Printer problem

Discussion in 'Software' started by Boycie, Jun 8, 2005.

  1. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    Hi Guys,

    I put this in the software forum because I think it is a software configuraion problem/driver issue :rolleyes:

    I was asked to look at someone's XP Pro machine tonight that will only print from the one administrator account.
    When I got there the printer is indeed installed and functions perfectly on the one user account.
    When you try and print from the other account it says that you have to install a printer first :rolleyes:
    I didn't want to install the driver again at first because I thought it could be down to something else.
    As far as the person is concerned the 2 accounts were activiated at the same time (administrator's) and file and printer sharing has always been enabled.
    The printer was installed on the account (guess what) that works the printer perfectly.
    I went to the printer manufacturers website and got the latest driver but although it installed and now shows the printer in:
    Control panel.......printers and faxes it won't print??

    I didn't use the sigverif command but XP warns you by default if the driver isn't signed anyhow.
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  2. Jakamoko
    Honorary Member

    Jakamoko On the move again ...

    Do you know that if when the "administrator" installed the printer, it was made available for anyone using the machine ? Obviously, it sounds like it wasn't. You might want to reinstall it (using the admin account) but ensuring that it's allowed for everyone.
    Certifications: MCP, A+, Network+
    WIP: Clarity
  3. Mitzs
    Honorary Member

    Mitzs Ducktape Goddess

    So the printer doesn't work at all with new drivers?
    And are you sure that the second account is set up as admin?
    Certifications: Microcomputers and network specialist.
    WIP: Adobe DW, PS
  4. tripwire45
    Honorary Member

    tripwire45 Zettabyte Poster

    The printer may have to be "installed" for every profile on the box. Try logging onto the box as someone other than administrator and just go thru the New Printer Wizard and see what happens. How many users are on this PC anyway?
    Certifications: A+ and Network+
  5. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    Hi guys,

    Yes, both accounts are administrator.
    The disc supplied with the Printer (Lexmark Z708) wasn't there :dry so I downloaded the latest driver from Lexmark.
    I will go back tomorrow and remove all traces of anything Lexmark (only one printer installed).

    Gav, when you say that in the original install it might have been configured so "all users of this computer" or "just this user logged on" which would make sense but the latest driver I downloaded tonight was just a driver and didn't provide any form of basic software (that they useually do) nor did it ask the question.

    Trip. No the printer didn't work on the "dodgy" account even after the driver was installed although it did show in Printers and faxes
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT

Share This Page