1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PCMCIA Card not starting?!

Discussion in 'Software' started by Jellyman_4eva, Oct 11, 2005.

  1. Jellyman_4eva

    Jellyman_4eva Byte Poster

    Hi all,

    I have a laptop running Windows 2000 Service Pack 4 + all patches.

    I also have a 3com wireless PCMCIA card, which I installed succesfully and rebooted and then configured.

    The problem is that the wireless card does not startup on its own, I have to login locally and switch the radio on, which is not ideal as I wanted to use it to login.

    I have several same model laptops and several same model wireless cards working fine.

    I have tried the usual uninstall/reinstall etc etc to no avail. If I take the card out and put it in a known good system it works fine! If I put a card from one of the other laptops in, it does has the same problem as the original card...

    I was wondering if there was a PC Card service or something which needs to be set to automatically start or something?!

    This is doing my head in
    Certifications: MCDST, MCITP-EDST/EDA/EA/SA/ MCSA 2K3/2K8, MCSE+M 2K3/2K8, ISA/TMG, VCP3/4, CCNA, Exchange, SQL, Citrix, A+, N+, L+, Sec+, Ser+, JNCIA-SSL, JNCIS-SSL
    WIP: Lots
  2. Boycie
    Honorary Member

    Boycie Senior Beer Tester


    Is the card listed in 2000's HCL?
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT
  3. Neall

    Neall Byte Poster

  4. simongrahamuk
    Honorary Member

    simongrahamuk Hmmmmmmm?

    Don't know if this is any good to you?

    You don't happen to know if the laptop you're having problems with has had its system board repalced at any point do you? I have had a simillar problem, and they fitted a slightly different board which caused me problems with the wireless card I was using.
  5. Boycie
    Honorary Member

    Boycie Senior Beer Tester

    Good point :)
    Certifications: MCSA 2003, MCDST, A+, N+, CTT+, MCT

Share This Page