1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Packet tracer issue.... switch has no functional ports...

Discussion in 'General Cisco Certifications' started by slavasla, May 31, 2013.

  1. slavasla

    slavasla New Member

    4
    0
    1
    First of all, Hi every one, I'm new to this forum and I'm new to Cisco certification.... so i study hard because i love it ^_^.... any way lets start:

    I got many troubles with PacketTracer.....

    -One of my main problems is that when i connect 4 computers to a switch1, and switch1 to a switch 2, and switch2 to a router:
    I started from the router, I configured 4 pools (10.0.1.1, 10.0.2.1, 10.0.3.1, 10.0.4.1) and assigned them to 4 vlans (4 different sub interffaces: 0/0.10=vlan10, 0/0.20=vlan20, 0/0.30=vlan30, 0/0.40=vlan40), and ofc i configured a dhcp for those 4 pools and did no shutdown to int 0/0....
    -Now, after I've finished with the router, I started to configure my Switch2, I configured it as my root (for the spanning tree), and i configured it as my server vtp..... I created the 4 vlans (vlan 10,20,30,40), and ofc' i opened a trunk on the interfaces connected to switch1 and the router......
    -Now all i had to do is to configure las last switch 1 that is connected to the 4 pc's..... I configure it under the domain vtp of my server, and made it as my client, I configured every interface to its own vlan (int0/1 to vlan 1 and etc....)

    the problem is that after i did on both switches and the router copy runingconfig startupconfig and then reload, so on my switch1 (the client vtp that connected to the computers) all the interfaces that are connected to the pc's are orange.... can any one help me with this? i have no idea what i did wrong....
    when i ping to the switch i get: switch1 has no functional ports.... any idea?

    another question is when i configure root spanning tree so i had to assign it to a vlan 1, should i do no shutdown to vlan 1? or will it work any way?

    PS: Sorry for my lang' and any spelling/grammar mistakes, I know to speak fluently in English but It's hard for me to write ^_^
     

    Attached Files:

    Last edited: May 31, 2013
  2. danielno8

    danielno8 Gigabyte Poster

    1,305
    48
    92
    Hello,

    Can you upload your .pkt file so can take a look. cheers.
     
    Certifications: CCENT, CCNA
    WIP: CCNP
    slavasla likes this.
  3. slavasla

    slavasla New Member

    4
    0
    1
    Ummmm, I have no idea how ^_^, I can upload an image or a video but i don't see how to upload a file...

    Ok never mind, I uploaded it as a link: 2shared.com/file/RXH2dvnq/test2.html
    Tell me if it works ^_^

    Thanks for help!
     
    Last edited: May 31, 2013
  4. danielno8

    danielno8 Gigabyte Poster

    1,305
    48
    92
    sorry just realised i haven't got packet tracer on my work laptop. I can take a look when i get home.

    In the mean time if you just post up the running config of the problem switch, along with the output of "show int" and "show spanning-tree"

    Cheers,
     
    Certifications: CCENT, CCNA
    WIP: CCNP
  5. slavasla

    slavasla New Member

    4
    0
    1
    1.
    Switch#sh running-config
    Building configuration...

    Current configuration : 1115 bytes
    !
    version 12.1
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 10
    !
    interface FastEthernet0/2
    switchport access vlan 20
    !
    interface FastEthernet0/3
    switchport access vlan 30
    !
    interface FastEthernet0/4
    switchport access vlan 40
    !
    interface FastEthernet0/5
    switchport mode trunk
    !
    interface FastEthernet0/6
    switchport mode trunk
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface Vlan1
    no ip address
    !
    !
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end





    2.
    Switch#sh spanning-tree
    VLAN0001
    Spanning tree enabled protocol ieee
    Root ID Priority 24577
    Address 0090.21AD.77B7
    Cost 19
    Port 5(FastEthernet0/5)
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

    Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
    Address 000C.CF98.254B
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
    Aging Time 20

    Interface Role Sts Cost Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Fa0/5 Root FWD 19 128.5 P2p

    VLAN0002
    Spanning tree enabled protocol ieee
    Root ID Priority 32770
    Address 000C.CF98.254B
    This bridge is the root
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

    Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
    Address 000C.CF98.254B
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
    Aging Time 20

    Interface Role Sts Cost Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Fa0/5 Desg FWD 19 128.5 P2p

    VLAN0003
    Spanning tree enabled protocol ieee
    Root ID Priority 32771
    Address 000C.CF98.254B
    This bridge is the root
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

    Bridge ID Priority 32771 (priority 32768 sys-id-ext 3)
    Address 000C.CF98.254B
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
    Aging Time 20

    Interface Role Sts Cost Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Fa0/5 Desg FWD 19 128.5 P2p

    VLAN0004
    Spanning tree enabled protocol ieee
    Root ID Priority 32772
    Address 000C.CF98.254B
    This bridge is the root
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

    Bridge ID Priority 32772 (priority 32768 sys-id-ext 4)
    Address 000C.CF98.254B
    Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
    Aging Time 20

    Interface Role Sts Cost Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Fa0/5 Desg FWD 19 128.5 P2p





    3.
    Switch#sh int
    FastEthernet0/1 is up, line protocol is up (connected)
    Hardware is Lance, address is 000b.bec6.4501 (bia 000b.bec6.4501)
    BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    956 packets input, 193351 bytes, 0 no buffer
    Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    2357 packets output, 263570 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/2 is up, line protocol is up (connected)
    Hardware is Lance, address is 000b.bec6.4502 (bia 000b.bec6.4502)
    BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    956 packets input, 193351 bytes, 0 no buffer
    Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    2357 packets output, 263570 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/3 is up, line protocol is up (connected)
    Hardware is Lance, address is 000b.bec6.4503 (bia 000b.bec6.4503)
    BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    956 packets input, 193351 bytes, 0 no buffer
    Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    2357 packets output, 263570 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/4 is up, line protocol is up (connected)
    Hardware is Lance, address is 000b.bec6.4504 (bia 000b.bec6.4504)
    BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    956 packets input, 193351 bytes, 0 no buffer
    Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    2357 packets output, 263570 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    FastEthernet0/5 is up, line protocol is up (connected)
    Hardware is Lance, address is 000b.bec6.4505 (bia 000b.bec6.4505)
    BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s
    input flow-control is off, output flow-control is off
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:08, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    956 packets input, 193351 bytes, 0 no buffer
    Received 956 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    2357 packets output, 263570 bytes, 0 underruns
    0 output errors, 0 collisions, 10 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
     
  6. slavasla

    slavasla New Member

    4
    0
    1
    Problem solved....
    I confused between the vlans 1,2,3,4 that i created in my vtp server
    to the vlans in my vtp client that i assigned on the interfaces (I used vlan 10 instead 1, vlan 20 instead 2 etc....)

    in any case you want to see what i did in the end and my progress so look in the link, this is so great ^_^
    2shared.com/file/8JXgJybi/test1.html
    Capture.jpg
     

Share This Page

Loading...