1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Outlook stalling issue

Discussion in 'Software' started by westernkings, Mar 18, 2011.

  1. westernkings

    westernkings Gigabyte Poster

    1,432
    60
    107
    Hi Gents,

    Another one that I haven't a clue how to google because it's a little odd.

    We have a single user who's Outlook seems to stop sending or receiving emails in the afternoon with the only way to get them flowing again is to press "work offline" and then switch it back "online".

    Send and receive does nothing and it is only this one user. It's pretty consistent in the times. If you leave it, it doesn't start flowing again, it always shows "connected to exchange" as well.

    Thanks gents. :)

    EDIT: It only stops receiving. Sending emails still flow out normally.
     
    Last edited: Mar 18, 2011
    Certifications: MCITP:VA, MCITP:EA, MCDST, MCTS, MCITP:EST7, MCITP:SA, PRINCE2, ITILv3
  2. Beerbaron

    Beerbaron Megabyte Poster

    545
    9
    76
    What fixes have you tried so far?
     
    Certifications: BSc (Hons), MSc, ITIL v3F, MCP, MCDST, MCITP: edst7, MCTS, MCSA: Server 2003, MCSA: Windows 7, N+, NVQ IT lvl 3, MCSA Windows 7, VCP5, CCENT, CEH
    WIP: CISSP
  3. westernkings

    westernkings Gigabyte Poster

    1,432
    60
    107
    New profile.
    Changing Send and Receive Schedule time.
    and that's it.

    When it happens, send and receive doesn't work. You literally have to do the offline online switch. I'd say it was related to her leaving her machine logged on but it stops working before she leaves for the night.
     
    Certifications: MCITP:VA, MCITP:EA, MCDST, MCTS, MCITP:EST7, MCITP:SA, PRINCE2, ITILv3
  4. Apexes

    Apexes Gigabyte Poster

    1,053
    78
    141
    You say it stops only in the afternoon, but will work fine in the morning? odd :blink

    racking my brains but can't think! we get ones in work that do stop automatic send/receive - but usually it sorts itself after a couple of hours.
     
    Certifications: 70-243 MCTS: ConfigMgr 2012 | MCSE: Private Cloud
  5. Shinigami

    Shinigami Megabyte Poster

    896
    40
    84
    Does it have the latest service pack? Or office update? Have you tried reinstalling Office? Could it be a bug in the network drivers maybe, could try updating those too?
     
    Certifications: MCSE, MCITP, MCDST, MOS, CIW, Comptia
    WIP: Win7/Lync2010/MCM
  6. Beerbaron

    Beerbaron Megabyte Poster

    545
    9
    76
    If she logs on to another pc and uses outlook does the same problem occur?
     
    Certifications: BSc (Hons), MSc, ITIL v3F, MCP, MCDST, MCITP: edst7, MCTS, MCSA: Server 2003, MCSA: Windows 7, N+, NVQ IT lvl 3, MCSA Windows 7, VCP5, CCENT, CEH
    WIP: CISSP
  7. greenbrucelee
    Highly Decorated Member Award

    greenbrucelee Zettabyte Poster

    14,283
    254
    329
    Is this through exchange?

    Have you checked forms policy to see if outlook is configured to stop web access after a period of innactivity?
     
    Certifications: A+, N+, MCDST, Security+, 70-270
    WIP: 70-620 or 70-680?
  8. LukeP

    LukeP Gigabyte Poster

    1,194
    41
    90
    Also check application logs on Exchange although I bet you already have.
     
    WIP: Uhmm... not sure
  9. Sparky
    Highly Decorated Member Award

    Sparky Zettabyte Poster Moderator

    10,191
    299
    319
    Try with cached mode taken off.
     
    Certifications: MSc MCSE MCSA:M MCSA:S MCITP:EA MCTS(x5) Security+ Network+ A+
    WIP: Exchange 2007\2010

Share This Page

Loading...